Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2004, 11:03 AM   #1
Beta Member
 
Join Date: Dec 2004
Posts: 2
Default Laptop wont start.... anyone there to help?

II own an Acer Travelmate 634 laptop with XP Pro. I have probs starting it! I need to press the power on button 20-30 times before XP starts. By pressing the power the cd drive starts and the hard drive light blinks and then nothing... When I finally get it starting, the Acer boot screen stays on for ages before XP finally starts. Shutting down also the blue screen stays on forever.

When the XP is running I have no problems.

What I have tried so far is scanned for viruses, updated drivers, installed SP2, but nothing... Same problem happens with or without battery.

PLEASE can anyone help me??? Im desperate.
__________________

jannen is offline   Reply With Quote
Old 12-14-2004, 12:05 PM   #2
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: Laptop wont start.... anyone there to help?

sounds more like a hardware problem, i'd take it to a local shop laptops are more delicate than pc's
__________________

skunx710 is offline   Reply With Quote
Old 12-14-2004, 12:14 PM   #3
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Laptop wont start.... anyone there to help?

Agreed... I'd check your RAM first. Have you expanded it? Take out the expansion and see if it still messes up.
The_Other_One is offline   Reply With Quote
Old 12-15-2004, 04:20 AM   #4
Beta Member
 
Join Date: Dec 2004
Posts: 2
Default Thanks...

I havent done anything with the hardware, memory and all rest is as from factory...
jannen is offline   Reply With Quote
Old 12-15-2004, 10:17 AM   #5
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Laptop wont start.... anyone there to help?

I still sort of expect the RAM, or some other major hardware as skunx710 said. Unfortunetly, there might not be anything you can do...
The_Other_One is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0