Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2008, 12:29 PM   #1
Beta Member
 
Join Date: Oct 2008
Posts: 2
Default Laptop problems

Hey all, I was hoping you could help me out with this.

Last week my laptop was working fine (Gateway M Series with Vista), and I had it running on battery while I was using it on the couch. I fell asleep, and the next morning I woke up and saw that the battery had died. When I plugged it in and turned it on, it loaded fine at first, but then when I would use Firefox, it would stop responding, and clicking it would make the screen partially fade to white and freeze. You could still see everything on the screen, but it would be tinted white and frozen. I don't know what happened as I don't download much on this for fear of spyware. Can anyone help me out? I can only run it correctly during safe mode now.
__________________

MooreC7 is offline   Reply With Quote
Old 10-16-2008, 12:52 PM   #2
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Laptop problems

Im not exactly sure why the battery dying would cause that problem. Its got to be something else. My laptop works just fine after the battery dies and I just plug it in. Maybe you can restore it while in safemode. In the little search box on the menu bar type in "System Restore" select a later date. See if thats works. Maybe when the battery died it corrupted an important file.
__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 10-25-2008, 06:57 PM   #3
Beta Member
 
Join Date: Oct 2008
Posts: 2
Default Re: Laptop problems

Quote:
Originally Posted by Austinn View Post
Im not exactly sure why the battery dying would cause that problem. Its got to be something else. My laptop works just fine after the battery dies and I just plug it in. Maybe you can restore it while in safemode. In the little search box on the menu bar type in "System Restore" select a later date. See if thats works. Maybe when the battery died it corrupted an important file.
Yeah I was thinking that might be what happened. I just don't know how to find that out.
MooreC7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0