Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2009, 04:25 AM   #1
Baseband Member
 
Join Date: Dec 2008
Posts: 36
Default Laptop problem

Hi guys,

Sorry for been a little vague

basically, I switch my laptop on, the power button is blue as normal when on, and there another blue light on which is a blue cylindar. Im THINK this is the HDD light? But this light comes on, when the HDD isnt even in?

Now thats it... HDD doesnt spin, fan doesnt spin... nothing else happens at all! So the laptop doesnt actually work :S

The laptop is a Evesham 8317R

Any ideas what could be the problem? Again, sorry for been vague but I will try help you guys as much as i can!
__________________

Skyline is offline   Reply With Quote
Old 06-29-2009, 09:46 AM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Laptop problem

Sounds like a HDD issue if it won't spin up. Check the connections to it.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0