Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2007, 02:42 PM   #1
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Laptop problem

Okay I have an extra laptop and I just bought a PCMIA card for the wireless internet, everytime I insert it Windows freezes.

So like wtf.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-08-2007, 03:13 PM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Laptop problem

I'm sry for double posting! But I really need this figured out.

+1 rep for whoever. sry to rush! but i need it fixed~!
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-08-2007, 03:16 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Laptop problem

what happens if you insert the card while the comptuer is shut down? does it freeze upon windows boot?

If it works after the card is inserted while windows is turned off, try reinstalling the drivers.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-08-2007, 03:20 PM   #4
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Laptop problem

Did you follow the directions correctly, cause i know with wireless adapters you are suppose to install the drivers before you insert the card/adapter.
__________________
The USA spent 12 million dollars and 10 years designing a pen that worked in space.
The Russians brought a pencil.

If this post has helped you please add to my rep.
VirtualDrone is offline   Reply With Quote
Old 08-08-2007, 04:24 PM   #5
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Laptop problem

Thanks for the replys!

@celegorm If I insert the card Windows freezes no matter what buttons I press..If i take it out the computer will do all the buttons I press after I take it out. Now if I take the card out and reboot it then put it in when the bios is loading it works flawlessly until it gets to the windows boot screen it just sits at the boot screen until I take it out.

@VirtualDrone yes I did install the driver first and correctly.


I am absolutly sure it is not the card, because i tried it in another lappy and it works. Also I put another card into my laptop and still the same problem.

Basically it does it w. anything inserted in there. I got the laptop off a friend and it had a verizon card in there. and that worked...but then I took it out and reformatted and even when I inserted the card into the computer same thing happens.

In Device manager I looked for other devices and there are 2 listed, they are Base System device and Network controller.

I have no idea what Base System device is.. But for the network controller I installed the drivers for onboard lan.

(the network controller has always been tehre even before I bought the card so I know its not the card.)



EDIT!!: The laptop model is a Dell Latitude D800.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-08-2007, 04:44 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Laptop problem

I would try reinstalling all the drivers you can find on dell's site for it, then the wireless card as well then try to put the card back in.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-08-2007, 04:53 PM   #7
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Laptop problem

okay tried it still same problem
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-08-2007, 04:55 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Laptop problem

That is weird. THe only thing I can think of that is left would be the cards shorting out, but then It would freeze all the time, not just after POST...

If it's clear of viruses, then I would just do a reformat of windows.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-08-2007, 05:11 PM   #9
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Laptop problem

Yeah there are no viruss cause its freshly formatted.

What I am going to do is install Vista on it then see if its the same problem. If not then I will try windows xp w. no service packs.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-08-2007, 05:24 PM   #10
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Laptop problem

Alright this is starting to piss me off. So I loaded the Vista CD in..works all good loading files blah blah blah then it freezes when it gets to the installation part, then I take the card out and it continues!
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0