Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2007, 11:20 PM   #1
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default laptop not connecting to network

my dad's laptop will not connect to our network. My sister's mac book is connecting, and working fine.

here is all the info:
  • xp pro
  • windows says it is connected, but pining the router times out
  • I've tried ipconfig /release and ipconfig /renew gives me an error that it can't renew becuase the router isn't there or something like that
  • internet explorer gives me page not found
  • firefox gives me server not found
  • connection is fine according to windows.

I've hit a dead end. any ideas?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 09-01-2007, 11:59 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: laptop not connecting to network

try turning off firewalls, and is it wireless?
__________________

Rudster816 is offline   Reply With Quote
Old 09-02-2007, 12:01 AM   #3
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: laptop not connecting to network

yeah, I tried it all firewalls off, no luck, and it is wireless.
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 09-02-2007, 12:23 AM   #4
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: laptop not connecting to network

Try connecting hardwired. See if that works.
__________________
|Intel Q6600@3.0ghz|┐|ASUS MAXIMUS FORMULA|┐|2GiG Corsair XM2 DDR2 800|┐|EvGa 8800GTS|┐|36gig Western Digital Raptor 10,000 rpm|┐|Ultra X2 connect 550W modular psu|┐|Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 09-02-2007, 01:06 AM   #5
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: laptop not connecting to network

Try setting up a network, if there isn't one, and join it.
This isn't the problem in most cases but it might be. And if you have ever messed with a program like ZoneAlarm or BlackIcedefend then make sure to turn it on to allow the network.

My computer crashed and I reinstalled everything on it, but I couldn't get somethings to work. I installed zone alarm because I've used it before the previous crash and I was able to do things.. like bridge and use my printer. Once you allow something on ZoneAlarm you can exit the program and never start it again if you want :P
Captain Pooka is offline   Reply With Quote
Old 09-02-2007, 06:31 AM   #6
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: laptop not connecting to network

Have you checked you have typed in the right network key to allow his computer to join the network, its probably the routers network encryption that blocking him, either WEP OR WPA
When he turns the laptop on does his computer detect the network?
__________________
Compaq Presario CQ5305K-m Intel« Pentium« Dual Core E5300 (2.6 GHz), Windows« 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 09-02-2007, 07:09 AM   #7
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: laptop not connecting to network

Is it Intergrated wireless or a USB Wifi adaptor,or a PCMCIA Card?

Also did the wireless hardware come with any software? If i try connecting to a network without the Acer program (On my laptop,being an Acer Wireless PCMCIA Card) running,it does the same thing that you are describing.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 09-02-2007, 12:40 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: laptop not connecting to network

Also, have you tried upgrading your wireless drivers?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-02-2007, 12:57 PM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: laptop not connecting to network

i doubt its mac filtering or encryption, as they usually stop at the "obtaining an ip address" bit.
is the laptop set to obtain the ip and stuff automatically?
if not there may be settings in there which the router does not like.
i mean i can enter a load of settings and a random wep or wpa key and it thinks i am connected to any random network i try, although im actually not it just says that.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-02-2007, 06:42 PM   #10
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: laptop not connecting to network

I did a system restore (dell's re-formating) and it works again. thanks for the help.
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0