Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-10-2010, 04:56 PM   #1
Beta Member
Join Date: Apr 2010
Posts: 2
Default Laptop Help


I have a Alpha R Pro laptop from novatech, i fixed the origional problem which was the harddrive was failing constantly, the screen was broken and the graphics card was broken.

I braught a new harddrive and replaced the old one, i got a new graphics card for NovaTech and fitted it my self and braught a used screen off ebay and fitted that my self.

It worked started up correctly and so on. Then i noticed i forgot to put in two screws, on the back of the laptop where the VGA socket and that normaly is, so i put these screws in and now the laptop will start up but the screen will display only they light lines going down the screen.

I have opened up the laptop and took a look and the screws i forgot to origonaly put back in are only there to hold some bits of the plastic case together nothing else.

I have checked the screen ribbon cable and it is plugged into the screen and graphics card correctly, i have also reinstalled the old graphics card, but instead of getting the lines i get a white screen, but this is probs becuase of that graphcis card already be broken.

Is it possible the monitor ribbon cable is broken and needs replacing?

Thank you,
Shane Rutter

Shane213 is offline   Reply With Quote
Old 04-10-2010, 06:59 PM   #2
Daemon Poster
madanchi's Avatar
Join Date: Oct 2008
Posts: 529
Default Re: Laptop Help

possibly yeah, there could be a fine slice down the ribbon, but im no expert

6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 04-11-2010, 10:03 AM   #3
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Laptop Help

That OR Your GPU Could be FUBAR
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-11-2010, 01:22 PM   #4
Beta Member
Join Date: Apr 2010
Posts: 2
Default Re: Laptop Help

Originally Posted by Neodude112320 View Post
That OR Your GPU Could be FUBAR
I hope it is not i have just bought this new one.
Shane213 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0