Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2014, 04:02 PM   #1
Baseband Member
 
Join Date: May 2014
Location: new providence
Posts: 36
Default Laptop giving me headache :-)

hello all i got a lenovo ideapad z565 laptop.. every time i turn it on i hear the fan spin for about 10 seconds max an it just stops. the speaker light remains on but everytthing else is dead.. could this laptop have a dead motherboard?
__________________

DizzyRunk is offline   Reply With Quote
Old 09-02-2014, 09:53 PM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: Laptop giving me headache :-)

I've had a laptop do this and the motherboard is mostly likely dead or not far from it.
__________________

BK_123 is offline   Reply With Quote
Old 09-04-2014, 05:30 AM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Laptop giving me headache :-)

It might be one of the RAM modules. If it is you are in luck. It's a somewhat cheap fix.
and you can get a 8 gigabyte RAM kit instead. So it will both be a fix and a upgrade sense you only have 4GB

what you do is taking off the backplate which will reveal the insides. If you have 2 RAM modules Then take out 1 of them.
if nothing happened try swapping the ram and see if it works.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-10-2014, 04:08 PM   #4
Baseband Member
 
Join Date: May 2014
Location: new providence
Posts: 36
Default Re: Laptop giving me headache :-)

Quote:
Originally Posted by BikerEcho View Post
It might be one of the RAM modules. If it is you are in luck. It's a somewhat cheap fix.
and you can get a 8 gigabyte RAM kit instead. So it will both be a fix and a upgrade sense you only have 4GB

what you do is taking off the backplate which will reveal the insides. If you have 2 RAM modules Then take out 1 of them.
if nothing happened try swapping the ram and see if it works.
hey thanks for the replies i trid removing each ram an tried ram from another laptop still the same results.. I tried hooking up to external monitor with no joy.. is it safe to say that this board is bad
DizzyRunk is offline   Reply With Quote
Old 09-10-2014, 04:14 PM   #5
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Laptop giving me headache :-)

hmm. It seams that way.
First try to remove the bios battery and the main battery. press the power button, then add the batteries again.
This will reset CMOS.
If that doesn't help i am lost. hope you still have insurance on it.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 09-10-2014, 04:36 PM   #6
Baseband Member
 
Join Date: May 2014
Location: new providence
Posts: 36
Default Re: Laptop giving me headache :-)

Quote:
Originally Posted by BikerEcho View Post
hmm. It seams that way.
First try to remove the bios battery and the main battery. press the power button, then add the batteries again.
This will reset CMOS.
If that doesn't help i am lost. hope you still have insurance on it.
Ahh i am trying to locate the cmos battery on it now
DizzyRunk is offline   Reply With Quote
Old 09-10-2014, 05:45 PM   #7
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Laptop giving me headache :-)

Here are some pics to help you






---------- Post added at 11:45 PM ---------- Previous post was at 11:44 PM ----------

Just look for a button cell battery
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0