Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2011, 01:49 AM   #1
Beta Member
 
Join Date: Jan 2010
Posts: 5
Default Laptop Display Problem

I have a Dell Inspiron 9400 Laptop that was having problems with the display. Would boot up fine until the Windows XP Logo, then would get a blank screen. I replaced the video card, and all was well for several days, until the following:

On startup, got boot display and a blue bar at the top that said Dell. It then went blank but seemed to have some illumination in it. After 30 secs, it lost the illumination and went dark. It appeared that the display did not work when operated by Windows. First time this happened, I was able to resolve it with a reboot. Then the next day couldn't get it to work again.

I'm really stumped as to what to do at this point. Would hate to replace the card again only to have the same thing happen. As always, any advice from the experts in here would be greatly appreciated.
__________________

dunneng is offline   Reply With Quote
Old 07-20-2011, 07:43 AM   #2
Beta Member
 
Join Date: Jul 2011
Posts: 4
Default Re: Laptop Display Problem

its happened on my pc not laptop, and when i troubleshot it i found out that the problem is in my mobo, so i replace my mobo then its good as new!..
__________________

lasher5 is offline   Reply With Quote
Old 07-20-2011, 10:10 AM   #3
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Laptop Display Problem

Reseat RAM, if you have integrated with a PCI/PCIe card disable integrated, try another port if there is one. Plug in headphones and see if you hear the startup noise.

Could also be a faulty PSU/mobo, see if you have another laying around or pull out some parts to draw less power
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-02-2011, 06:42 PM   #4
Beta Member
 
Join Date: Jan 2010
Posts: 5
Default Re: Laptop Display Problem

Thanks for the responses guys. To update, I ran the Dell hardware diagnostics and got a Graphics Test error (Fail w/ code 1000-0333, Msg: Graphics test timed out waiting for a keyboard response). I then tried hooking up an external monitor to test the video card, and it worked. Then finally, I took the laptop apart, disconnected/reconnected all cables and re-seated the video card, and it was back working again... Until I handed it back off to my coworker - by the time he drove home and took it out of the case to use it the display was gone again. Very frustrating.
dunneng is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0