Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2010, 08:29 PM   #1
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Laptop crashes when charged

My friend just gave me a borked laptop. She says it crashes if she plugs it in, but it still charges. I checked it out and it works fine in safe mode, which I am using right now. In normal mode it stops responding when you plug it in to the charger. Since it works in safe mode, and still charges too, I don't think its a problem with the cables or power supply. Any ideas?
__________________

__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Old 07-19-2010, 10:46 PM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Laptop crashes when charged

Is plugging it in the only thing that makes it crash?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-20-2010, 02:50 PM   #3
Daemon Poster
 
madanchi's Avatar
 
Join Date: Oct 2008
Posts: 529
Default Re: Laptop crashes when charged

take out the battery and plug the charger in and see if it works

and lol dudellewis1, 666 posts
__________________
6950 flashed to 6970 Oc:880cpu 1300memory,2x2gb ddr3 1066,phenomII x4 955 3.2ghz,Tuniq hsf,750w psu,1tb f2 32mb 7200rpm,2tb f4 64mb 7200rpm,cyborg V7, cyborg V3, X-fi creative sounfblaster, Audiophile M-audio,Xclio-windtunnel,Tb7300 graphics tablet
madanchi is offline   Reply With Quote
Old 07-20-2010, 03:52 PM   #4
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Re: Laptop crashes when charged

^^Yes
^IAMSATAN

Didn't work

I used a Ubuntu usb drive and it worked fine charging, probably Windows just a screwed up driver. Brb reinstalling Windows.
__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0