Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-27-2006, 05:46 PM   #21
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Laptop

Have ya done the HDD test yet? What brand drive is it?
__________________

Raffaz is offline   Reply With Quote
Old 10-29-2006, 10:40 AM   #22
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Laptop

I havent done the HDD test yet.. Im going to do that sometime today.

I fixed the Physical Mem. Dump.. I let it run for like 2 hours`

The reason I cant do the HDD test is because the internet sucks. It works, I connested it (its wireless) by putting in some number, but the signal is slow. I cant load any pages.

I downloaded Spybot onto my jumpdrive, then installed it onto her computer. It needs some updats to run though, and it cant get then off teh internet. So I downloaded some spydoctor, installed and I ran it and found 135 hits for spyware of course, you have to register to delete

She bought a titanium antivirus/spyware. Its a panda Icon. I ran that and got nothing, I ran spy and I got 135 hits.

She payed 50$ for the stupid panda LOL

do you guys think spyware is the answer as to why its going so slow?

thanks

-Q
__________________

Captain Pooka is offline   Reply With Quote
Old 10-29-2006, 10:43 AM   #23
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Laptop

Could be spyware causing it. Also has the laptop not got an ethernet port so you can connect direct to the net without using the wireless?
Raffaz is offline   Reply With Quote
Old 10-29-2006, 09:30 PM   #24
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Laptop

alright, I have the laptop at my house. I plug a cross over into the laptop from my comp, and I get a limited or no connectivity. I know bridging the connections would work... but I saw that the wireless card was picking up with an excelent connection. however, I still cant get online. I dont know hwats up.
I open IE and it comes up with this page cannot be diesplayed.
I type in Google.com and it comes up with an error message saying that the search page cannot be opened.

I dont know whats up.

help
thanks
-Q

ah, I also search for updates for SpyBot,and it say

Error retrieveing update into file!
Socket Error # 11004

thanks
-Q
__________________

Captain Pooka is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0