Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2006, 07:23 PM   #1
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default language pack

I know this is a really 'newb' question, but I haven't been able to figure this out (then again I only tried once lol), I need my computer to recognize different languages like Traditional Chinese, Japanese, etc. I built this computer myself so it didn't come configured the way most Dells/HPs are. So do any of you know which language pack I should download in order for my computer to stop giving me question marks when there should be Chinese/Japanese characters instead?

Thanks.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 10-07-2006, 08:21 PM   #2
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: language pack

nevermind, haha i got it.. yeah pretty.. stupid of me.. mod please close this. thanks.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 10-07-2006, 08:22 PM   #3
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: language pack

Quote:


  1. First open the Control Panel dialog box by clicking on the Start button, and then click on Control Panel. By default the Control Panel is in the new Category View. If that is the case, click on Date, Time, Language, and Regional Options under Pick a Category. If not, you can either click on Switch to Category View to bring it up, or work in the Classic View (in that case just double click on the Regional and Language Options icon to open the Regional and Language Options dialog box; go on to section (3)).















    http://newton.uor.edu/Departments&Pr...ntrolpanel.jpg























  2. The Date, Time, Language, and Regional Options opens. Click on Regional and Language Options under or Pick a Panel Control icon.















    http://newton.uor.edu/Departments&Pr...p_regional.jpg























  3. You get the Regional and Language Options dialog box. Click on the Languages tab.















    http://newton.uor.edu/Departments&Pr...p-install1.jpg























  4. You are now under the Languages tab for the Regional and Language Options dialog box.







    http://newton.uor.edu/Departments&Pr...p-install2.jpg















    Check the box for Install East Asian Languages under Supplemental language support. Then click apply and OK.
Hope that helps you. Original article here.



EDIT: Oh woops didn't see you'd already sorted it... :P
__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0