Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-17-2006, 10:53 PM   #1
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Language bar

ok, this is annoying. I"m sure most of you have seen the language tool bar near the clock before. well, every time i reboot, its back. i disable it every time i reboot, yet it keeps coming back. i didn't see a way to uninstall it to ease my suffering, so waht can i do?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-18-2006, 12:28 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Language bar

So you right click the taskbar, select Toolbars and uncheck the Language bar and it keeps coming back? Other than doing that, I have no clue.
__________________

Atomic Rooster is offline   Reply With Quote
Old 12-18-2006, 01:12 AM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Language bar

Also try going Control Panel>>Regional & Language Options>>Languages Tab>>Click Details up the top and down the bottom of that box is a button called Language Bar, click that and make sure the Show the Language Bar box is unchecked...

Matt
Mattyl110792 is offline   Reply With Quote
Old 12-18-2006, 07:39 AM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Language bar

Quote:
Originally Posted by Atomic Rooster
So you right click the taskbar, select Toolbars and uncheck the Language bar and it keeps coming back? Other than doing that, I have no clue.
thats exactly what i was saying.

thanks matty. there was a rouge setting in the control pannel that remained checked, allowing it to come back when i didn't want it too.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-18-2006, 02:43 PM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Language bar

No Problem, im glad it worked.

Matt
Mattyl110792 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0