Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2009, 10:33 PM   #1
Solid State Member
 
Join Date: Jun 2009
Posts: 16
Default laggy sound

I am running the following specs....
Intel C2DE6600 OC'd to 3.4 GHZ, EVGA Nvidia 8800 GTX,2GB DDr2 800MHZ RAM. Windows 7. I am having perforamnce issues within games. I used to be able to play Crysis when i first got my computer flawlessly on high settings, now i lag on medium settings. Also, say i play a youtube video or any audio. The moment i either scroll down or open another program, the audio lags and skips like its about to crash or something... highly annoying. This used to happen when i was on Vista, but it went away. I have all the new drivers installed, any ideas?
__________________

lucid15 is offline   Reply With Quote
Old 06-16-2009, 10:36 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: laggy sound

Did you install the chipset drivers for your motherboard?
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-16-2009, 10:55 PM   #3
Solid State Member
 
Join Date: Jun 2009
Posts: 16
Default Re: laggy sound

No but i just did, and restarted twice. Still same problem.

There werent any Windows 7 drivers, so i installed the vista64bit ones
lucid15 is offline   Reply With Quote
Old 06-16-2009, 11:41 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: laggy sound

You have the Windows 7 compatible drivers for your 8800GTX correct?
Atomic Rooster is offline   Reply With Quote
Old 06-17-2009, 10:55 AM   #5
Solid State Member
 
Join Date: Jun 2009
Posts: 16
Default Re: laggy sound

yes i do
lucid15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0