Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2008, 01:25 AM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 15
Default laggy/scratchy sound

After installing a 9800gt in my current setup (3 ghz single core 1.5gb ram) i'm getting better graphics performance over my old 6600gt, but the sound is now laggy and likes to stutter and be scratchy in COD5 and I even tried bioshock to see if older games had the problem. Bioshock ran fine on the 6600 without audio problems, but now it's got the stuttering/scratchy dialogue as well.

Any idea what's causing it?

thanks,
Jeremy
__________________

zeldaboy101 is offline   Reply With Quote
Old 11-19-2008, 01:50 AM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: laggy/scratchy sound

Did you completely uninstall your old drivers? Try uninstalling the drivers and downloading the latest ones from the site.
__________________

rohan23 is offline   Reply With Quote
Old 11-19-2008, 09:50 AM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 15
Default Re: laggy/scratchy sound

For the life of me I couldn't find the old drivers to uninstall, weren't in the control panel or start menu. I'm installing the new drivers now, if it doesn't fix it i'll let you guys know. Thanks.

Found the old driver, deleted it, installed the latest driver, no change in the audio. It's still laggy/scratchy even with the newest patch for COD5.
zeldaboy101 is offline   Reply With Quote
Old 11-19-2008, 11:48 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: laggy/scratchy sound

Hmm...

Is the audio built into the motherboard by any chance?

Since your playing on a single core, its possible that these new games, with the new card, is taking more out of your CPU than you realise. The CPU is still used a lot, and it is possible the newer video card is using more resources to run, than the 6600 did.

I advise you buy a cheap sound card, as this will fix your problem 100%, trust me.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-19-2008, 11:50 AM   #5
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: laggy/scratchy sound

Okay, try logging into safe mode and then uninstalling and installing the new drivers. Try using CCC cleaner to completely get rid of everything.
rohan23 is offline   Reply With Quote
Old 11-19-2008, 12:26 PM   #6
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: laggy/scratchy sound

Try using a dedicated audio card? They arn't expensive now adays!
j03 is offline   Reply With Quote
Old 11-19-2008, 12:44 PM   #7
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: laggy/scratchy sound

This should fix your problem and benefit you for a while.

http://www.newegg.com/Product/Produc...82E16829102002
rohan23 is offline   Reply With Quote
Old 11-19-2008, 02:26 PM   #8
Solid State Member
 
Join Date: Nov 2008
Posts: 15
Default Re: laggy/scratchy sound

My 9800's fan is pretty big and looks like the soundcard would practically be flush up against the fan, it'll be a tight fit (if it fits) so will having a big soundcard right there cause the video card to heat up more or is that fan dispersing most of the heat out the sides of the cooler?

So would there be a huge difference between the $30 card and this one?
http://www.newegg.com/Product/Produc...82E16829102006

I've always been fine with the mobo's sound card, this one came with an above average one and sounds fine, just the performance issue that's bugging me from the lack of a sound card.

*bump*

I'm starting to dislike the automerging here....posting a day later doesn't update the post so hopefully you guys see i've still got a question here.
__________________

zeldaboy101 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0