Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-25-2004, 07:29 PM   #1
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default lagging problems

I just got Half-Life 2 for christmas and I have to have all the settings on minimum except for a few which are pointless settings anyway. If i dont have them down my the game gets really choppy and it starts to lag the computer. i have the recommended amount of ram for this game to run so im wondering if its my video card. Im just getting into lots of gaming so i dont really know much about this part of computing.

System specs are:

2.7ghz
512mb pc2700 333mhz ram
ATI 9200 256mb gold edition(if teh gold edition makes any difference)
160gb hard drive
7.1 creative labs sound card
brand new motherboard (cant remember what kind, its more than good enough to run any game out)

can someone please help?
__________________

__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 07:37 PM   #2
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Yes it's DEFINITELY your video card. The 9200 is horrible. I suggest you get a 9600XT/5700 Ultra or anything better if you have the money. Should only cost about 130-150.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-25-2004, 07:41 PM   #3
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

well im canadian so its probly more, but i was thinking more along the lines of the radeon sapphire X800 pro, or at teh very least the 9800 pro 128mb edition..
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 07:44 PM   #4
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Yeah definitely, that's why I said if you got the money, get something better. Also what kinda cpu do you have?
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-25-2004, 07:50 PM   #5
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

im only working with a 2.7ghz intel celeron processor right now but that'll be a 3.2ghz intel pentium 4 by february
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 07:55 PM   #6
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Alright sounds good. AMD is better for gaming, but just stick with Intel since it would be too much of a hassle to switch mobos and cpu's. Make sure the new p4 is a prescott too.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-25-2004, 07:58 PM   #7
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

ooo i just got a new motherboard because my computer didnt have an agp slot wheni got it...i didnt think about CPU's at the same time(stupid me) so im sticking with intel anyway..ok ill make sure i get a prescott..y are they better?
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 08:26 PM   #8
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

is there a way i can fix my lagging problem any other way??????
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 08:55 PM   #9
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Well it would be better if your ram had more bandwith (pc3200 or above), but it's not gonna hurt you THAT much. So other than your video card and cpu, everything is fine. And prescott's are better just based off of benches I have seen, and they have highger bus speeds and all that good stuff, so get a prescott. Might as well get the most bang for your buck.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-25-2004, 08:56 PM   #10
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

lol ok, yea i know my ram isnt all that good but its good enough for me, im not a complete serious gamer, i just wanna be able to play games when they come out and not worry about if im good enough
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 09:02 PM   #11
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Yeah, and the best thing about ram is that it's so simple to install, not a chore to do like some components. So if there were ever a need to upgrade you just buy a stick and pop it in.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-25-2004, 09:57 PM   #12
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

yup very easy to install...im trying to find out if my friend can get me a radeon 9800 pro right now...they $400.00 where i live
__________________
money_man is offline   Reply With Quote
Old 12-25-2004, 11:39 PM   #13
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: lagging problems

Whoa 400 bucks?! That sucks.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 12-26-2004, 10:06 AM   #14
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

that horribly sucks..i ownder if i could get a good card of ebay for cheap
__________________
money_man is offline   Reply With Quote
Old 12-26-2004, 10:08 AM   #15
Beta Member
 
Coffee4me's Avatar
 
Join Date: Dec 2004
Posts: 4
Default

I have a Radeon 9200 card (not sure if this is a 128 or 256 mb card - how can I tell?),it works fine for what I use it for... Sometimes I would play Call of Duty,,,Medal of Honor and it works fine for me.
__________________
Coffee4me is offline   Reply With Quote
Old 12-26-2004, 01:19 PM   #16
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: lagging problems

To tell what size the memory is (this is from nVidia standpoint), when you go into the display properties, click Advanced button and click on the ATIRAdeon 9200 tab in the little window, it should tell you RAM, DIrect X, TV controller, etc.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-26-2004, 01:22 PM   #17
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

coffee how much ram u using? and is the 9800 pro 128mb All-In-wonder edition as good as the just 9800 pro 128mb edition card?
__________________
money_man is offline   Reply With Quote
Old 12-26-2004, 04:22 PM   #18
Beta Member
 
Coffee4me's Avatar
 
Join Date: Dec 2004
Posts: 4
Default

Hi,,, I only have 900Mhz AMD machine, running Windows ME with 384 Mb RAM memory. Probably have 128 Mb on the videocard,which is the ATI Radeon 9200 SE.
__________________
Coffee4me is offline   Reply With Quote
Old 12-26-2004, 05:48 PM   #19
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: lagging problems

my system kicks your ass and mine lags...wth the deal with that? oo my definition of lag is, it'll lag not all the time but enough to get annoying yours doesnt do that at all?
__________________
money_man is offline   Reply With Quote
Old 12-26-2004, 06:05 PM   #20
Beta Member
 
Coffee4me's Avatar
 
Join Date: Dec 2004
Posts: 4
Default

Hi Money_man,,,,my system works fine for me and for what I use it for.
I can play Call of Duty,Medal of Honor,Half Life1,Max Payne1....That is sufficient for me. No, I can't play Half Life2 or Doom3, but that is fine with me...
__________________

__________________
Coffee4me is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×