Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2007, 07:50 PM   #21
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Lag Issues

I am his manager at work. He is the one that told me about the forums and to post here.
__________________

sbviper90 is offline   Reply With Quote
Old 08-19-2007, 04:24 AM   #22
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Lag Issues

Quote:
Originally Posted by sbviper90 View Post
I am his manager at work. He is the one that told me about the forums and to post here.
You & english15x are the same member, exactly the same IP, you must think mods are thick, now here's the deal, I am going to PB one of you, you get to choose which one, you're lucky, I could have done both, having two accounts is illegal, if I don't get an answer today, I will I shall delete both!, I'm waiting.
__________________

Brookfield is offline   Reply With Quote
Old 08-19-2007, 05:19 AM   #23
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Lag Issues

Quote:
Originally Posted by Brookfield View Post
You & english15x are the same member, exactly the same IP, you must think mods are thick, now here's the deal, I am going to PB one of you, you get to choose which one, you're lucky, I could have done both, having two accounts is illegal, if I don't get an answer today, I will I shall delete both!, I'm waiting.
..two people...at work......with the same connection.... same IP.. INFREAKING POSSIBLE!

*smacks head*
MikeReiner is offline   Reply With Quote
Old 08-19-2007, 06:34 AM   #24
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Lag Issues

Quote:
Originally Posted by MikeReiner View Post
..two people...at work......with the same connection.... same IP.. INFREAKING POSSIBLE!
Well it's not impossible, you can see for yourself, just click the PC symbol of each, [it's the one on the right of the four] do it.

I've had about four like this Mike, it's a great con, but they don't get away with it, you can see how easy it was to find out
Brookfield is offline   Reply With Quote
Old 08-20-2007, 02:53 PM   #25
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Lag Issues

You can believe what you want. I can't really change anyone's mind. I am his manager and we were at work. I brought in my laptop for him to look at, and to see if I have the same lag at work. I did not have the same lag so I came onto the forums again to keep you informed and ask what else I could do. As he was looking at other stuff on my pc he must have typed that. We use a wireless netgear router at work. That is why the ip was the same. We were working on the computer while the other one was actually working at the ice rink.
sbviper90 is offline   Reply With Quote
Old 08-20-2007, 03:16 PM   #26
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Lag Issues

Quote:
Originally Posted by smb2723 View Post
You can believe what you want. I can't really change anyone's mind. I am his manager and we were at work. I brought in my laptop for him to look at, and to see if I have the same lag at work. I did not have the same lag so I came onto the forums again to keep you informed and ask what else I could do. As he was looking at other stuff on my pc he must have typed that. We use a wireless netgear router at work. That is why the ip was the same. We were working on the computer while the other one was actually working at the ice rink.
Looking at it again, I'm working to sort it out, & I'm getting advice.
Brookfield is offline   Reply With Quote
Old 08-20-2007, 03:38 PM   #27
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Lag Issues

OK thats fine. Thanks for looking into it.

I found out that it isn't the internet, but it is my wireless router. I tried it at my house and unplugged the router. I plugged directly into the modem. I do not get the lag. What can I do to my router to get rid of the lag? I do not use it as the wireless I connect with a cable to it.
sbviper90 is offline   Reply With Quote
Old 08-20-2007, 04:51 PM   #28
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: Lag Issues

Quote:
Originally Posted by smb2723 View Post
OK thats fine. Thanks for looking into it.

I found out that it isn't the internet, but it is my wireless router. I tried it at my house and unplugged the router. I plugged directly into the modem. I do not get the lag. What can I do to my router to get rid of the lag? I do not use it as the wireless I connect with a cable to it.
I'm cancelling the PB, after advice from the Administration Officer, he will then merge the two accounts together, I'm sorry about all that, but you have to admit it looked illegal, one account only say the rules.
Brookfield is offline   Reply With Quote
Old 08-20-2007, 05:11 PM   #29
In Runtime
 
AllThingsSacred's Avatar
 
Join Date: Aug 2007
Posts: 302
Default Re: Lag Issues

Quote:
Originally Posted by smb2723 View Post
OK thats fine. Thanks for looking into it.

I found out that it isn't the internet, but it is my wireless router. I tried it at my house and unplugged the router. I plugged directly into the modem. I do not get the lag. What can I do to my router to get rid of the lag? I do not use it as the wireless I connect with a cable to it.
Do you have a router firewall enabled? If so, turn it off and move your system's IP into the DMZ to allow for complete access. What's your speed to the router in Mbps? Run a traceroute/ping on your router's IP address from the machine you're having trouble with. You should be getting really low latency with something like 1-2ms. Perfect operation after plugging directly into your modem suggests the obvious i.e. the fault's with your router somehow. Have you tried a different router as well?

Let me know what results you get and let me know if you continue to have problems.
AllThingsSacred is offline   Reply With Quote
Old 08-20-2007, 05:14 PM   #30
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Smile Re: Lag Issues

It's done, the sbviper90 account has been reopened, & David, the AO will this evening merge the two together, alls well that ends well
__________________

Brookfield is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0