Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2007, 12:32 AM   #1
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Lag Issues

I never use to get lag on my computer. I have a Dell XPS Inspiron Laptop. I know laptops are not good for gaming, but it was working fine until a month or two ago.

Specs:
Pentium 4 CPU 3.4 GHz
1 GB ram
ATI Radeon Mobility 9800
Windows XP Pro.
I Connect through a wireless but I use a cable, not the wireless connection.

I downloaded the Mobility Modder from Driver Heaven and got the up to date desktop driver for the 9800 video card. Dell does not offer an up to date laptop driver.

Are there any suggestions to what I can do to fix this. I use an older desktop also and it is a 1.6 AMD 64+ CPU, NVIDIA FX5200 128 Vid Card, with 768 RAM. I do not lag on that machine.
__________________

sbviper90 is offline   Reply With Quote
Old 08-14-2007, 12:43 AM   #2
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Lag Issues

Did you try defragmenting? Make sure there aren't any nasty spyware/adware/viruses on your PC too by using an anti-virus and anti-spyware. Programs like Avast anti-virus and Ad-Aware have worked well for me, and are both free.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 08-14-2007, 12:55 AM   #3
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Lag Issues

I can try that again, but I just deleted everything from my pc and reinstalled windows. I went from a 75% full hard drive to barley touched.
sbviper90 is offline   Reply With Quote
Old 08-14-2007, 12:56 AM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Lag Issues

sounds like a virus
and r u running xp? or vista
cuz if its vista
u need another g of ram
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-14-2007, 01:07 AM   #5
Solid State Member
 
Join Date: Aug 2007
Posts: 13
Default Re: Lag Issues

No I am running XP Pro. I just f disked my computer. Shouldn't that clean everything off the hard drive and reinstall windows. Then I downloaded the drivers and installed all of the basics.
sbviper90 is offline   Reply With Quote
Old 08-14-2007, 01:28 AM   #6
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Lag Issues

If he reformatted then there will be no virus slowing him down.

Have you ever considering dusting the heatsink? Just take a can of compressed air and spray it into the heatsink vent on the side of your laptop. Just don't turn the can upside down.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 08-14-2007, 02:00 AM   #7
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Lag Issues

might be heat issues
but i doubt it for some reason....
mabey a bad stick of ram?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-14-2007, 03:48 AM   #8
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Lag Issues

It's possible. I can't really think of anything now that he reformatted.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 08-14-2007, 04:17 AM   #9
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Lag Issues

Quote:
Originally Posted by esa193 View Post
might be heat issues
but i doubt it for some reason....
mabey a bad stick of ram?
bad stick of ram unlikely.

From my experience, ram is hit or miss. Defective ram causes crashes, not lag.
MikeReiner is offline   Reply With Quote
Old 08-14-2007, 10:46 AM   #10
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Lag Issues

try a system res...nvm u reformatted.
__________________

spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0