Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-06-2007, 12:14 AM   #1
Beta Member
 
Join Date: Aug 2006
Posts: 3
Default keyboard problem/startup noise

Hello all,

I have a Dell Inspiron 9200 Laptop that has all of a sudden decided to go haywire on me. When I start up I get a continuous serenade of beeping that I assume has something to do with a BIOS alarm (??) Then when I try to use my keyboard the "U" key doesn't work (I'm using an external keyboard right now), but it's just the "U" key. Furthermore, the same key will occasionally get a mind of it's own and all of a sudden go "uuuuuuuuuu" in whatever box my cursor happens to be in.

I had this exact same problem a little over a year ago but I can't remember what I did to fix the problem. I seem to remember taking the battery out of my computer and letting it sit over night, however I just took it out for an hour and put it back in and the problem wasn't fixed. I know it cant be serious because I fixed it before, I'm just wondering what is causing it to happen again (over a year later) and what exactly I can do to make it stop.

thank you!
__________________

wolverine04 is offline   Reply With Quote
Old 09-06-2007, 01:56 AM   #2
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: keyboard problem/startup noise

do a virus scan and make sure nothing is messing it up...........also does the "U" key stick????maybe thats the problem?
__________________

__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 09-06-2007, 03:01 AM   #3
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: keyboard problem/startup noise

Check your ram as it,sounds like memory to me, take a look at this link then select the appropiate bios link to look up beep errors on boot up.

http://www.techadvice.com/tech/B/BeepCode.htm
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 09-06-2007, 07:16 AM   #4
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: keyboard problem/startup noise

yes, depends how the beeping sounds.
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 09-07-2007, 08:16 AM   #5
Beta Member
 
Join Date: Aug 2006
Posts: 3
Default Re: keyboard problem/startup noise

the beeping is continuous short beeps. I thought if it was the cache memory it would be 11 beeps, but it is definitely more than that.

Yes, the U key does stick periodically, but also sometimes when I push the "I", it types "IU". Very strange. I took the battery out over night and it worked well for me most of the day yesterday but then started doing it again.

If I take the battery out for, say, more than 30 minutes and then put it back in and turn on my computer I won't hear the beeping, but eventually the "U" key will start malfunctioning once again.

I don't know anything about BIOS beeps.
wolverine04 is offline   Reply With Quote
Old 09-08-2007, 09:30 AM   #6
Beta Member
 
Join Date: Aug 2006
Posts: 3
Default Re: keyboard problem/startup noise

okay, I attemped to count the beeps but there are way too many. it is about a series of 15-20, a brief pause and then 2 beeps, then another pause and a series of about 10 I believe. Keyboard still malfunctioning. I think it may have something to do with my CPU. any ideas at all?
__________________

wolverine04 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0