Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-30-2005, 05:28 PM   #1
Fully Optimized
 
Paradox's Avatar
 
Join Date: Aug 2005
Posts: 2,913
Send a message via AIM to Paradox Send a message via MSN to Paradox Send a message via Yahoo to Paradox
Default It just...Wont

Ok, Last night I'm talking to my friends, doing regular stuff, same old same old.

All of a sudden, Popups galore! Didn't even go to a webpage!
These Porno/Gambling/Enlarge Your Blank/Etc Icons pop up on my desktop
Windows starts going hog wild with "you are infected!" yellow bubbles from my task tray
This spyware removal tool I never installed pops up called SpySheriff and starts deleting important files
Computer shuts down
I cant Log in under my user account anymore. I will type in my password, my background will show up for literally half a second and Im back at the login screen.

I can log in to other users accounts as long as I end svchost.exe (Which is taking up 99% of my processor)

And I cant run anything accept iexplore! WTF is going on!?
__________________

__________________
ROW ROW FIGHT THE POWAH

Xbox Live: Error Lord
Personal Email: HunterMRose[at]gmail.com
Aim: Error Lord
Paradox is offline   Reply With Quote
Old 10-30-2005, 05:42 PM   #2
Fully Optimized
 
Paradox's Avatar
 
Join Date: Aug 2005
Posts: 2,913
Send a message via AIM to Paradox Send a message via MSN to Paradox Send a message via Yahoo to Paradox
Default Re: It just...Wont

Help Me Dangit! I Just Got This Thing Running!!!!
__________________

__________________
ROW ROW FIGHT THE POWAH

Xbox Live: Error Lord
Personal Email: HunterMRose[at]gmail.com
Aim: Error Lord
Paradox is offline   Reply With Quote
Old 10-30-2005, 06:06 PM   #3
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: It just...Wont

I heard svchost is a legitimate Windows process but some viruses disguise themselves as it. If it's taking up THAT much of your CPU then it's a virus, basically no doubt about it.
__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Old 10-30-2005, 06:23 PM   #4
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: It just...Wont

reinstall windows
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 10-30-2005, 10:13 PM   #5
In Runtime
 
ChuNalt787's Avatar
 
Join Date: May 2005
Posts: 307
Default Re: It just...Wont

that happened to me and i had to reinstall. Dell tech support couldnt do anythin so i just said screw it and reformated.
ChuNalt787 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0