Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2010, 06:11 AM   #31
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Just wondering

Your radeon 7200 uses 23 watts.
__________________

foothead is offline   Reply With Quote
Old 06-23-2010, 06:16 AM   #32
In Runtime
 
Dustin_Broke's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 140
Send a message via MSN to Dustin_Broke Send a message via Yahoo to Dustin_Broke Send a message via Skype™ to Dustin_Broke
Default Re: Just wondering

I read that the GeForce 2 MX 400 uses 5 watts from a website. It said something that this card acutaly uses low power.
__________________

Dustin_Broke is offline   Reply With Quote
Old 06-23-2010, 06:19 AM   #33
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Just wondering

What is your source? That website is very wrong.

And either way, that is irrelevant because the card you have needs 23w.
foothead is offline   Reply With Quote
Old 06-23-2010, 06:28 AM   #34
In Runtime
 
Dustin_Broke's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 140
Send a message via MSN to Dustin_Broke Send a message via Yahoo to Dustin_Broke Send a message via Skype™ to Dustin_Broke
Default Re: Just wondering

Well eather way I remember talking to local tech guys like from Dit computers and from the Geek Squad at Best Buy and they said that my Radeon 7200 uses very low power so it will work fine. I don't know why everyone else says it works. They also said that it won't boot if I' am using too much power since the power supply will protect it from overload.

Eatherway why did one website say that my power supply has 10A and mine says 4A? that's weird. I wonder if I can trust the internet or anyone. I don't know what is true and what will work. But all I know is more than 80% people are saying that my card will work even after they say the specs. It could be that my Celeron system uses very very low power compaired to Pentium III or so. But I didn't really ask them why you say it works. But I don't think tech guys would lie to you though since they will lose there job if they kept lieing to people and giving wrong infos. Plus it was a well known manager saying this.
Dustin_Broke is offline   Reply With Quote
Old 06-23-2010, 06:34 AM   #35
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Just wondering

Okay, but what info did you give him? You are giving everyone misleading info, hence why you get different answers.

And why are you asking so many people about this? Jeez.
foothead is offline   Reply With Quote
Old 06-23-2010, 06:46 AM   #36
In Runtime
 
Dustin_Broke's Avatar
 
Join Date: Apr 2010
Location: USA
Posts: 140
Send a message via MSN to Dustin_Broke Send a message via Yahoo to Dustin_Broke Send a message via Skype™ to Dustin_Broke
Default Re: Just wondering

I actualy showed the pic of the lable on my power supply to them and still they said it will work.


Well eather way if you really really know what you are saying and I hope you are then I will think about getting a new power supply but it's really hard to beleve even myself that it won't work even though my eyes I see it working perfectly fine. I don't hear any werid noise or it doesn't have any bad smell or doesn't shut off all of the sudden etc.
__________________

Dustin_Broke is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0