Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2008, 09:27 PM   #1
BSOD
 
Join Date: Jan 2008
Posts: 222
Default Just Upgraded To Vista.

Just upgraded and its a bit slow on my sig comp. Any idea for more sp33d?
__________________

__________________
t4ketwo is offline   Reply With Quote
Old 01-26-2008, 09:30 PM   #2
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Just Upgraded To Vista.

ccleaner , defrag, regerstry mechanic and system cleaner 5.
new cpu .
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-26-2008, 09:33 PM   #3
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Just Upgraded To Vista.

Yeah, your CPU is a little on the slow side, but Vista shouldn't be too slow.

What version of Vista is it? Also try some of the programs cryman suggested, ccleaner is really good about freeing up some resources.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 01-26-2008, 09:35 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,720
Send a message via AIM to celegorm
Default Re: Just Upgraded To Vista.

what video card are you running?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-26-2008, 10:33 PM   #5
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Just Upgraded To Vista.

yeah I would reccomend CCleaner also, really tidies up the registry.

and what do you mean by slow? Like startup time? Response time?? Gaming?
__________________
|Intel Q6600@3.0ghz|¿|ASUS MAXIMUS FORMULA|¿|2GiG Corsair XM2 DDR2 800|¿|EvGa 8800GTS|¿|36gig Western Digital Raptor 10,000 rpm|¿|Ultra X2 connect 550W modular psu|¿|Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-26-2008, 10:35 PM   #6
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,609
Default Re: Just Upgraded To Vista.

if he has only just installed Vista I wouldn't think CCleaner, registry progs and defrag will do much
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 01-26-2008, 10:37 PM   #7
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Just Upgraded To Vista.

Quote:
Originally Posted by Lowndsey View Post
if he has only just installed Vista I wouldn't think CCleaner, registry progs and defrag will do much
When i first installed Vista I did a ccleaner and there was loads of problems.

So no.
__________________
|Intel Q6600@3.0ghz|¿|ASUS MAXIMUS FORMULA|¿|2GiG Corsair XM2 DDR2 800|¿|EvGa 8800GTS|¿|36gig Western Digital Raptor 10,000 rpm|¿|Ultra X2 connect 550W modular psu|¿|Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-26-2008, 10:56 PM   #8
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Just Upgraded To Vista.

i would use the trial of Registry Mechanic over ccleaner . ccleaner found 30 errors with reg . Registry Mechanic found like 600. theres a bit of diffrence
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-26-2008, 11:07 PM   #9
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,720
Send a message via AIM to celegorm
Default Re: Just Upgraded To Vista.

I still say video, be it just drivers, or trying to run Aero on an on-board video card. We should really wait and get more info before we jump to registry cleaners.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-27-2008, 08:20 PM   #10
BSOD
 
Join Date: Jan 2008
Posts: 222
Default Re: Just Upgraded To Vista.

Im running enterprise. with a mx400 64mb. I wasnt expecting aero lol
__________________
t4ketwo is offline   Reply With Quote
Old 01-27-2008, 08:27 PM   #11
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,720
Send a message via AIM to celegorm
Default Re: Just Upgraded To Vista.

Quote:
Originally Posted by t4ketwo View Post
Im running enterprise. with a mx400 64mb. I wasnt expecting aero lol
eww, I'd be willing to bet that that is what's holding you back. newer integrated graphics are better than that.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-27-2008, 08:28 PM   #12
BSOD
 
Join Date: Jan 2008
Posts: 222
Default Re: Just Upgraded To Vista.

I have a intel extreme 2 chipset on this mobo so would that be better than the gf4 and possibly run aero?
__________________
t4ketwo is offline   Reply With Quote
Old 01-27-2008, 08:33 PM   #13
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,720
Send a message via AIM to celegorm
Default Re: Just Upgraded To Vista.

Umm. not sure...
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-27-2008, 09:00 PM   #14
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Just Upgraded To Vista.

is it agp. i dont think vista should be on your system . xp would be much faster
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 01-28-2008, 10:43 AM   #15
Daemon Poster
 
Steemax's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 590
Send a message via AIM to Steemax Send a message via MSN to Steemax Send a message via Yahoo to Steemax
Default Re: Just Upgraded To Vista.

Well its a combination of the speed of your ram the CPU, but if you don't feel like spending money at the moment and want to just do a full new comp later on, I'd suggest you get Vista lite, it disables all the things in vista taht are just so demanding, would run great on older systems.

Edit I just noticed your video card. The least you should be even attempting to run vista on would be something like an FX 5600, as the cheapest card you should attempt vista on. But still try vista lite.
__________________
| Intel Core i7 4770K | Nvidia GTX 770OC | Samsung EVO 500GB SSD | Carbide 400R | Corsair Vengeance 16gb DDR3 | Corsair 750TXV2 PSU | Corsair Hydro 100i | Gigabyte Z87 Mobo |
Steemax is offline   Reply With Quote
Old 01-28-2008, 02:10 PM   #16
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Just Upgraded To Vista.

Run the experience index test, and give us your results.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 01-28-2008, 03:51 PM   #17
BSOD
 
Join Date: Jan 2008
Posts: 222
Default Re: Just Upgraded To Vista.

lmfao, 1.0
it says it rates by the lowest rating, wich is the gpu. other results:
cpu: 3.8
Ram: 3.8
Gfx: 1.9
Gaming gfx: 1.0
hdd: 5.0
__________________
t4ketwo is offline   Reply With Quote
Old 01-28-2008, 05:51 PM   #18
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Just Upgraded To Vista.

Yeah, bud, you REALLY should get a new GPU if/when you can afford it. It will really improve your Vista experience, and you will more than likely get Aero with the cheapest of AGP cards. Everything else looks pretty good.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 01-28-2008, 05:54 PM   #19
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Just Upgraded To Vista.

Honestly I would just go back to XP. Vista runs like shit on anything that isn't practically high end.

XP runs like a champ on my old shitty P3 866Mhz system.

Not so much 'upgrade' as it is 'slow you down with useless bullshit', now is it?
__________________
MikeReiner is offline   Reply With Quote
Old 01-28-2008, 06:01 PM   #20
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Just Upgraded To Vista.

My old system ran Vista Ultimate just fine, and heres what was in it:
AMD Sempron 3300+ @ 2.0 GHz
2 GB Kingston RAM, PC3200
ATi Radeon X1300Pro 256MB GPU, in AGP 4x/8x

It actually ran pretty good, but I did have 2 gigs of RAM and a dedicated GPU. Of course, this PC met impending doom 2 months after I installed Vista when I blew the mobo by putting in a new GPU that needed a 400w+ PSU when I only had a generic 300w. I miss that computer, but the one I have now is SOOO much better.

And yes, you are probably right, if you want even better performance, go back to XP. That beats Vista in a lot of ways.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×