Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2008, 08:26 AM   #1
Baseband Member
 
Join Date: Oct 2007
Posts: 25
Default Just installed XP and need serious help

I just installed Xp PRo sp1 on my borthers PC for Christmas and I have an issue.

Everytime we do an internet search, then click on a link to take us to a site, a seperate window opens and takes us to some weird site. Is this a pop up issue or what? Please help. We have to do a manual address type in to get anywhere.

I have pop ups blocked in the settings.
__________________

leahcim is offline   Reply With Quote
Old 12-27-2008, 09:43 AM   #2
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Just installed XP and need serious help

where are you doing the search? Google?
__________________

cavemangrinder is offline   Reply With Quote
Old 12-27-2008, 10:05 AM   #3
Baseband Member
 
Join Date: Oct 2007
Posts: 25
Default Re: Just installed XP and need serious help

Msn
leahcim is offline   Reply With Quote
Old 12-27-2008, 10:13 AM   #4
Baseband Member
 
thewildpig's Avatar
 
Join Date: Oct 2008
Posts: 31
Default Re: Just installed XP and need serious help

It's called MSN Search. You downloaded it through Windows updates. Remove it in add or remove programs.
thewildpig is offline   Reply With Quote
Old 12-27-2008, 10:19 AM   #5
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Just installed XP and need serious help

Doesn't that only happen in Internet explorer?

1. Don't search with MSN, it's crap. Go Google.

2. Get FireFox or Google Chrome.

As for the popup- I've never experienced it, but then again, I've never actively used Internet Explorer or MSN. Even if wildpis suggestion works (I'm assuming it will) still follow my reccomendationd. Internet Explorer is very unsecure and can't do many of the awesome things that FireFox can.
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 12-27-2008, 10:51 AM   #6
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: Just installed XP and need serious help

Quote:
Originally Posted by aowen416 View Post
Doesn't that only happen in Internet explorer?

1. Don't search with MSN, it's crap. Go Google.

2. Get FireFox or Google Chrome.
agreed.
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0