Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2010, 12:46 AM   #21
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Just installed my corsair H50 hydro cooler

Quote:
Turn off cool and quiet
lol it is off!
i just put in 1800mhz with 1vcore lol.

i dont trust cool an quiet.
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 04-23-2010, 04:13 AM   #22
In Runtime
 
lewblue83's Avatar
 
Join Date: Apr 2010
Posts: 225
Default Re: Just installed my corsair H50 hydro cooler

seems to be getting better. today it idled around 31-33* never goes above 51 at 80-100%load
__________________

lewblue83 is offline   Reply With Quote
Old 04-23-2010, 10:44 AM   #23
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Just installed my corsair H50 hydro cooler

Quote:
Originally Posted by lewblue83 View Post
seems to be getting better. today it idled around 31-33* never goes above 51 at 80-100%load
Yea AS5 has a curing time and it does get a little better over time till it is cured. Still seems a tad high but it is an improvement from your original and as you said it takes up much less room and looks much cleaner.

I was also thinking too your case may be a little warmer than mine as well if you have the stock fans on your case. IIRC you also have a 965 not a 955 so that may result in a few degree difference as well. It also depends on the ambient temps and how much voltage you are giving it as well. There really is no way to compare one persons temps to another's unless the entire system is identical, identical cable management, and identical ambient temps, and even then some components may run a little warmer than another as well. Either way temps are far from bad.
__________________

__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0