Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-24-2005, 01:10 PM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 2
Angry just instaaled nw hard drive

I just installed a maxtor hard drive into my compaq persario 7500 computer...My hard drive went bad wouldnt boot received a screen that said ..replace hard drve immediately failure is imminent ... so I bought oone...I plug it in follow all instructions making sure jumper is in master position...

it doesnt boot at first it would just come on(yellow light in front) fan would spin then cut off ..screen never lit up...Then I made sure all of the cables and parts were seated right...

now it just beeps continuosly until I press and hold the power button in...
__________________

mstami1 is offline   Reply With Quote
Old 09-24-2005, 01:20 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: just instaaled nw hard drive

Hmm, the only thing I could think of, and I might be completly and utterly wrong about this:

Where you've connected the IDE cable to the motherboard, try taking that out and fitting it in the other way, so simply turn it around and try again.

I might be completly wrong, and it might not even go in the other way but its worth a try.

If its not something like that, then your computer seems to have died while you were getting a new hard drive...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-24-2005, 01:23 PM   #3
Beta Member
 
Join Date: Sep 2005
Posts: 2
Default Re: just instaaled nw hard drive

ok will try that
mstami1 is offline   Reply With Quote
Old 09-24-2005, 09:35 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: just instaaled nw hard drive

Or, you can try with your older HDD and see. If it still beeps like that, look at your memory, as it may not have been detected. Just push on it a little hard

If it works with your older HDD, try reformating. These errors may not always be ture. I once got a 120GB Maxtor HDD that wouldn't work at all, it's as if the HDD was corrupted. What I did is I booted from Maxtor's HDD test and check. I fully formated the HDD and now, it works as if nothing would have happened. This could be a virus that give this message
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0