Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2008, 10:58 PM   #1
In Runtime
 
Join Date: Mar 2005
Posts: 408
Default Just got a new videocard and it seems to overheat.

Alright so I just got an 8600GTS 256MB card and played a game and got BSOD. I downloaded NTune and checked my temps and they would say 67C and now they are down to 58C but that still seems high. I wonder if it could be the cooler is just shit. I tried to raise fan speed but couldn't really figure it out.

Now my old Video card had a Zalman VF700 fan on it. Would that be compatible with this card and if so would it even be an improvement because it is kinda of an old fan.
__________________

__________________
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 02-16-2008, 11:05 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Just got a new videocard and it seems to overheat.

Ntune is kinda odd in the fact that once you do raise the fan speeds, it reverts back to default speed at next boot. You can't save the settings.

Give RivaTuner a try. It's a powerful tweaking tool that you can also use to control the fan speeds.
__________________

Atomic Rooster is offline   Reply With Quote
Old 02-16-2008, 11:18 PM   #3
In Runtime
 
Join Date: Mar 2005
Posts: 408
Default Re: Just got a new videocard and it seems to overheat.

I just found out that my Zalman VF700 will work with my card. Is it an improvement over the stock fan?
__________________
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 02-16-2008, 11:19 PM   #4
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Just got a new videocard and it seems to overheat.

I'm pretty sure that would be an improvement.

And I don't think those temperatures are that high. Someone will chime in soon.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-16-2008, 11:20 PM   #5
In Runtime
 
Join Date: Mar 2005
Posts: 408
Default Re: Just got a new videocard and it seems to overheat.

Alright I just got rivatuner. Wonder if it will help with the stock fan for now because I have no thermal grease.
__________________
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 02-16-2008, 11:22 PM   #6
In Runtime
 
Join Date: Mar 2005
Posts: 408
Default Re: Just got a new videocard and it seems to overheat.

Everytime I start Unreal Tournament 3 I can sometimes play and sometimes on startup I get BSOD, and sometimes I play a game and I get BSOD.
__________________
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 02-16-2008, 11:24 PM   #7
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Just got a new videocard and it seems to overheat.

Have you tried getting the latest drivers for the video card? Try uninstalling/reinstalling them.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-16-2008, 11:46 PM   #8
In Runtime
 
Join Date: Mar 2005
Posts: 408
Default Re: Just got a new videocard and it seems to overheat.

Yeah I just bought the video card yesterday. I uninstalled my old ATI drivers and installed the newest Driver from EVGA.
__________________
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 02-16-2008, 11:51 PM   #9
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Just got a new videocard and it seems to overheat.

67C is not overheating. Video card temperatures are not to be looked at the same as CPU temperatures. If your getting BSODs, write down the stop error #, then google it.

Try running memtest as well. Most of the time, an overheating video card will cause artifacts, not crashes.
MikeReiner is offline   Reply With Quote
Old 02-17-2008, 12:31 AM   #10
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Just got a new videocard and it seems to overheat.

yea give us the eroor code
mite not have anything to do with video card
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0