Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-13-2006, 02:08 PM   #11
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,762
Default Re: just formatted my hdd *help needed*

glad to see you got it sorted, yes checking to make sure connections are snug is a over looked thing sometimes..

" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-13-2006, 02:24 PM   #12
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: just formatted my hdd *help needed*

Originally Posted by ace933
This will make you laugh, after all of that, i was doing it all right in the first place and what advice you have gave was great too, but you know what the issue was?

dam IDE cable wasnt attached to the motherboard dam it! lol, ive solved the it now and its all working up and running. and to treat myself i got wireless networking which i was able to set up just fine. thanks again guys your a great help
hahahhaa, thats just great!
But that kinda stuff happens all the time (atleast to me) like just today I was like 'ohhh God, what now!' when my second monitor didn't start working. Then after a brief moment of desparation I remembered that it wasn't plugged into the vid card.

mammikoura is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0