Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2007, 05:00 AM   #1
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default I've lost my tray!

It's completely disappeared, in it's place in it's place is a bright green band a cm wide, HELP!!!
__________________

Brookfield is offline   Reply With Quote
Old 12-23-2007, 05:13 AM   #2
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: I've lost my tray!

That's really unusual. Try pressing Ctrl+Alt+Del and see if the "explorer.exe" process is running. A restart might fix it too.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-23-2007, 05:45 AM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I've lost my tray!

there should be a little bit of it left, you need to drag it back up
Rudster816 is offline   Reply With Quote
Old 12-23-2007, 05:55 AM   #4
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: I've lost my tray!

Wait, is he talking about the task bar or something else?
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-23-2007, 05:59 AM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: I've lost my tray!

dunno for sure, i thought he was talking about his task bar, but run virus scans aswell
Rudster816 is offline   Reply With Quote
Old 12-23-2007, 06:00 AM   #6
BSOD
 
journeyman's Avatar
 
Join Date: Dec 2007
Posts: 21
Default Re: I've lost my tray!

Try restarting and cabbspapp said see if expoler.exe is running.
Has an application crashed recently that can make it go funny!
journeyman is offline   Reply With Quote
Old 12-23-2007, 08:15 AM   #7
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: I've lost my tray!

Quote:
Originally Posted by cabbspapp View Post
That's really unusual. Try pressing Ctrl+Alt+Del and see if the "explorer.exe" process is running. A restart might fix it too.
The restart did it, thanks!, the bright green bit was part of part of the border of my desktop scene, but I couldn't move it.
Brookfield is offline   Reply With Quote
Old 12-23-2007, 08:58 AM   #8
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: I've lost my tray!

Aha smart Brooky
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0