Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2009, 01:38 AM   #1
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default itunes question

i just re-instaled windows vista, so i lost all my programs, and i was installing itunes, and it runs fine, its just that my keyboard has functions that allow me to stop the song, or go to the next song or change the volume, it use to be that I could be on firefox browsing, and then just hit pause, and itunes would pause the song, now it wont do that i have to actually be looking @ the itunes program. is this because before i realized that my itunes had a little icon on the bottom right, but now it doesnt. could this be the problem? is there a way to get that back?
__________________

__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-29-2009, 01:42 AM   #2
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: itunes question

Is this what you're looking for?
__________________

__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 07-29-2009, 01:46 AM   #3
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: itunes question

nope. idk i just use to be able to be on firefox or like playing a game, and i could change the song, or pause the song. now i cant. i have to actually have the itunes program on the screen. btw my itunes is showing itunes in the system tray didnt change anything...

btw this is the keyboard i use
http://www.bohemianalps.com/blog/wp-...s-keyboard.jpg
__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-29-2009, 04:14 AM   #4
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: itunes question

Hm. Foxytunes?
http://www.foxytunes.com/
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 07-29-2009, 09:50 AM   #5
Baseband Member
 
buxtahuda's Avatar
 
Join Date: Jul 2009
Posts: 60
Send a message via MSN to buxtahuda Send a message via Yahoo to buxtahuda
Default Re: itunes question

I've had the same problem, but always. My play/pause, volume, skip, etc keys on my keyboard have never tied directly to iTunes. The volume goes to my system volume, and the others do nothing unless I'm in the iTunes window like you.
__________________
*-Livin' Electronically-*
buxtahuda is offline   Reply With Quote
Old 07-29-2009, 10:11 AM   #6
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: itunes question

I have the same problem, but I got a Zune and the Zune software allows me to use my media buttons (on my Saitek Eclipse II) no matter what window is open (even fullscreen). Problem solved itself...

I was never able to find a solution for myself, but simple googling found this (not sure if it works, I don't have iTunes installed anymore):
http://www.everythingitunes.com/os/w...-04/mmkeysdll/
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 07-29-2009, 11:43 AM   #7
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: itunes question

hmmm nope, it wasnt an add-on im pretty sure its just some kind of setting on my computer, cause I never had to install any ad-on and i dont just want it for surfing while on firefox, also for like other stuff if im playing a video game, i want to be able to pause. CULEXOR YES! THANK U SO MUCH THAT LINK U SENT ME IT WORKED! ALL I HAD TO DO WAS DOWNLOAD THIS mmKeys.dll THING AND THEN PUT IT IN MY ITUNES PLUG-IN FOLDER! right now im changing songs as im typing this message YES YES! thank you so much!
__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-29-2009, 03:36 PM   #8
Baseband Member
 
buxtahuda's Avatar
 
Join Date: Jul 2009
Posts: 60
Send a message via MSN to buxtahuda Send a message via Yahoo to buxtahuda
Default Re: itunes question

Quote:
Originally Posted by culexor View Post
I have the same problem, but I got a Zune and the Zune software allows me to use my media buttons (on my Saitek Eclipse II) no matter what window is open (even fullscreen). Problem solved itself...

I was never able to find a solution for myself, but simple googling found this (not sure if it works, I don't have iTunes installed anymore):
http://www.everythingitunes.com/os/w...-04/mmkeysdll/
Thank you much, works like it should... Kudos
__________________
*-Livin' Electronically-*
buxtahuda is offline   Reply With Quote
Old 07-29-2009, 03:49 PM   #9
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: itunes question

No problem. That's something that should come standard with iTunes.
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0