Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2011, 11:37 PM   #11
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

Ok so I cannot even get the Western Digital Utilities to run on it and when i put my ubuntu cd into it it wont even load the live version could it as simple as bad cd rom drives? I am running out of things to try here?...
__________________

__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-12-2011, 10:18 AM   #12
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Issues with friend's custom pc..

I'm leaning more likely to bad Hard drives over CD Rom drives. But if you have either one laying around you could swap them out and see if that solves the issue.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-12-2011, 01:39 PM   #13
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Issues with friend's custom pc..

Yeah, if the CD/DVD ROM is bad, it'll cause all kinds of issues. It may appear to copy correctly, but there could be problems with file integrity. I'd also run a full Gateway Support - GWSCAN512*GWSCAN 5.12 scan on the hard drive as well. If it comes back clean, look elsewhere for the issue.
Indigo is offline   Reply With Quote
Old 01-29-2011, 03:50 PM   #14
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

I have tried about everything and i'm still confused here.. Its a syntax motherboard with 2 ide cd rom's and an ide harddrive.. i have tried both cd rom's and both drives.. i have reset the cmos on the motherboard and still nothing.. any more suggestions..
__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-29-2011, 03:57 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Issues with friend's custom pc..

Quote:
Originally Posted by codeman0013 View Post
Yes i did memtest for 2 hours it was OK no issues. . .
If you have multiple sticks of memory, you'll need to test each one separately. Sometimes a small problem wont show up when tested with all memory slots full.
Atomic Rooster is offline   Reply With Quote
Old 01-30-2011, 10:57 AM   #16
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

Its just one stick of 1gig
codeman0013 is offline   Reply With Quote
Old 01-31-2011, 08:59 PM   #17
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: Issues with friend's custom pc..

I don't think it's a problem with your memory.
Go into your BIOS menu, and go under where you have your hard drive, under SATA.
There is an option that says AHCI, open that, and change it to IDE or ATA, or whatever comes up.
Then try.
It worked for my friend, he had the same problem.
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 02-12-2011, 05:43 PM   #18
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

There is nothing in my bios to switch to this.. i'm totally at a loss on this one it shouldnt require anything special its just a simple ide drive
__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 02-12-2011, 10:14 PM   #19
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Issues with friend's custom pc..

Are the jumper settings on the drives correct?
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 02-12-2011, 10:17 PM   #20
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

There are none on the drives but bios sees them both
__________________

__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0