Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2011, 11:21 AM   #1
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Issues with friend's custom pc..

Hey,

My friend brought me 2 computers and wanted 1 built out of it. I have got all of the parts together and it will post but no matter what i do i cannot get either one of the hard drives to install windows. I have tried removing all the hardware but the bare minimum yet it just wont work. It will get to setup is starting windows and hang or blue screen. I tried to run Boot and Nuke and it wont do anything either. Suggestions anyone I'm at a loss on this one..
__________________

__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-09-2011, 11:51 AM   #2
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: Issues with friend's custom pc..

what version of windows are you installing?? Where exactly does the install fail?? At the begining / half way through ? Can you give us the blue screen error code??
__________________

__________________
Check Out My Computer Related YouTube Channel @ Click Here
JCB is offline   Reply With Quote
Old 01-09-2011, 11:54 AM   #3
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Issues with friend's custom pc..

What hardware are you trying to use?
__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 01-09-2011, 12:02 PM   #4
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

Quote:
Originally Posted by JCB View Post
what version of windows are you installing?? Where exactly does the install fail?? At the begining / half way through ? Can you give us the blue screen error code??
Its windows xp home edition sp2 it fails at all different points.. most recently its at the point where it says setup is loading windows before it gives the options for formatting and such it will bluescreen and just stop there on both harddrives never had that before. I will try to get the code again but its doing this with just the motherboard video card (tried 2 of them) plugged in tried swapping ram and everything but its a bad_pool_header and another one i dont remember for sure will get more info in about an hour while my daughter is napping..
__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-09-2011, 12:14 PM   #5
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Issues with friend's custom pc..

Have you run any tests on it?

You can use memtest downloadable from here:

Memtest86 - Download Page

to test the memory. Leave it running for at least a good few hours, errors can come up every few passes, so even if it says 100% through, it will carry on and errors can still be found.

You can also test your hard drive, just get the utility from your hard drive manufacturer's website and boot with that and run the tests
__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 01-09-2011, 12:33 PM   #6
Baseband Member
 
WeedCali's Avatar
 
Join Date: Sep 2009
Posts: 98
Default Re: Issues with friend's custom pc..

Sounds like a hard drive problem.
WeedCali is offline   Reply With Quote
Old 01-09-2011, 01:58 PM   #7
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

Its a syntax motherboard model sv266ad the primary hdd i'm trying to get working is a wd800bb i downloaded the dos utilities but i cant even get into them it goes to a screen where you have to press escape to continue and it wont do anything HELP!!
__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-09-2011, 02:25 PM   #8
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Issues with friend's custom pc..

Quote:
Originally Posted by codeman0013 View Post
Its a syntax motherboard model sv266ad the primary hdd i'm trying to get working is a wd800bb i downloaded the dos utilities but i cant even get into them it goes to a screen where you have to press escape to continue and it wont do anything HELP!!
Have you run any of the utilities I posted?
__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 01-09-2011, 02:39 PM   #9
In Runtime
 
codeman0013's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 164
Send a message via AIM to codeman0013 Send a message via MSN to codeman0013 Send a message via Yahoo to codeman0013 Send a message via Skype™ to codeman0013
Default Re: Issues with friend's custom pc..

Quote:
Originally Posted by Aastii View Post
Have you run any of the utilities I posted?
Yes i did memtest for 2 hours it was OK no issues but the one for the hard-drive does not do anything it just sits there.. i'm starting to think he has bigger issues than the hard-drive it might be the motherboard.. any suggestions on what i can check?
__________________
Owner of Codeman's Computer Service
http://www.codemanscomputerservice.com
codeman0013 is offline   Reply With Quote
Old 01-09-2011, 02:44 PM   #10
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Issues with friend's custom pc..

Quote:
Originally Posted by codeman0013 View Post
Yes i did memtest for 2 hours it was OK no issues but the one for the hard-drive does not do anything it just sits there.. i'm starting to think he has bigger issues than the hard-drive it might be the motherboard.. any suggestions on what i can check?
Other than swapping out with known working parts, you can't really identify the issue, at least not with the info given. Have you tried doing a CMOS reset, sounds like a pretty out there idea, but stranger things have been known to work...
__________________

__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0