Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2009, 06:06 PM   #1
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Issue when trying to game

Howdy, new here and I figured I could get some help here and hopefully not resort to having to pay to get my computer fixed.

So here's the issue. I've had my computer for around 3 years now. Only thing I've changed is the video card since my 7900GT crapped out on me with some overheating issue and I got an 8800GT around a year ago to replace it.

Starting around November I had issues playing games. I would get 2-5 minutes into playing and all the sudden my graphics would start artifacting like crazy which is what happened with my old 7900GT, but I don't think my 8800 is overheating. The temperature reads at a steady 107 F usually whenever I play games. To try to make sure it wasn't overheating I opened the case and had a fan blow around my card like I used to have to do with my 7900.

Now I've discussed this with some other people before and recommended that I reformat, which I did. I reinstalled all my drivers and everything and I still get the same thing. This ONLY happens whenever I play any game, whether it be WoW, DoW, etc. Before I formatted I was getting artifacting on my screen saver which was the fish tank.

I did the reformat thinking that it would fix a possible corrupted file, but it doesn't look like that was the case.

Anyone have any ideas? And thanks in advance for any help.
__________________

CannonballGB is offline   Reply With Quote
Old 01-11-2009, 06:11 PM   #2
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Issue when trying to game

How many watts is your psu?
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-11-2009, 07:39 PM   #3
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Issue when trying to game

Quote:
Originally Posted by MNI-SmellyCakes View Post
How many watts is your psu?
500
CannonballGB is offline   Reply With Quote
Old 01-11-2009, 07:42 PM   #4
BSOD
 
Join Date: Jan 2009
Posts: 60
Send a message via AIM to diamondsoft Send a message via Yahoo to diamondsoft
Default Re: Issue when trying to game

What operating system does it have?
diamondsoft is offline   Reply With Quote
Old 01-11-2009, 07:42 PM   #5
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Issue when trying to game

Have you tried lowering the graphics settings in-game to see if it still does it?
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-11-2009, 07:42 PM   #6
BSOD
 
Join Date: Jan 2009
Posts: 60
Send a message via AIM to diamondsoft Send a message via Yahoo to diamondsoft
Default Re: Issue when trying to game

Quote:
Originally Posted by netBooger View Post
Have you tried lowering the graphics settings in-game to see if it still does it?
Also try quitting other apps that are open and see if that helps
diamondsoft is offline   Reply With Quote
Old 01-11-2009, 07:50 PM   #7
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Issue when trying to game

Quote:
Originally Posted by diamondsoft View Post
What operating system does it have?
I've got Windows XP, but when I reformatted it was with a different disk. So I think it's a different service pack or something like that.
Quote:
Originally Posted by netBooger View Post
Have you tried lowering the graphics settings in-game to see if it still does it?
I tried in WoW but still didn't help at all. The only game I've ever had to take it easy with my graphics settings is Project Reality for BF2.
Quote:
Originally Posted by diamondsoft View Post
Also try quitting other apps that are open and see if that helps
I've tried that to no avail.
CannonballGB is offline   Reply With Quote
Old 01-11-2009, 07:51 PM   #8
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Issue when trying to game

Jeez..you're sure you're downloading the correct drivers?

Is it possible the CPU is getting too hot?
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-11-2009, 07:53 PM   #9
BSOD
 
Join Date: Jan 2009
Posts: 60
Send a message via AIM to diamondsoft Send a message via Yahoo to diamondsoft
Default Re: Issue when trying to game

Try blowing dust out of the fan or cleaning out the inside of the computer with one of those little cans of air for blowing dust out of computers. That may help.
diamondsoft is offline   Reply With Quote
Old 01-12-2009, 07:52 AM   #10
Solid State Member
 
Join Date: Jan 2009
Posts: 14
Default Re: Issue when trying to game

Quote:
Originally Posted by MNI-SmellyCakes View Post
Jeez..you're sure you're downloading the correct drivers?

Is it possible the CPU is getting too hot?
I mean I'm pretty sure I've got the right drivers. I'm no computer whiz. Maybe you all can post the link for the right drivers?

8800GT 512MB
AMD Athlon 64 X2 3800+
Sound Blaster Audigy 4
Network is DirectPlay8 I believe?
Quote:
Originally Posted by diamondsoft View Post
Try blowing dust out of the fan or cleaning out the inside of the computer with one of those little cans of air for blowing dust out of computers. That may help.
That's what I did the last time I had the issue, but I'll try again.

Well I got some Dust Off and sprayed the inards of my computer with it, then I downloaded drivers for my processor. I was able to play DoW for about 20-30 minutes with no issues and then I got artifacting. I restarted the game and lasted about 15 minutes until I got artifacting. I really have no idea what else to do.
__________________

CannonballGB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0