Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-28-2008, 05:32 PM   #1
In Runtime
 
Verbatim47's Avatar
 
Join Date: Aug 2007
Posts: 279
Cool Issue with new hardware...

I just bought a GTX 260 core 216 eVGA graphics card.

The problem is that in WoW and other games the frames are very low. I dont understand, I have reinstalled Windows, reseated the graphics card, and reinstalled drivers.

Ex. In Dalaran on WoW, my frames could be anywhere to 15fps to 20fps. And I have everything on high, without shaders up and vsync off.

My comp. is the one in the sig. So any replies to this would be appreciated.
__________________

__________________
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote
Old 12-28-2008, 06:13 PM   #2
Baseband Member
 
Join Date: Dec 2008
Posts: 100
Default Re: Issue with new hardware...

do you have the specs on the card? cause buying an 8800 with (partdon my french) shet specs, would be like buying a 8200 with good specs
__________________

__________________
Cant find something your looking for? PM me and ill find it
yuki953 is offline   Reply With Quote
Old 12-28-2008, 06:16 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Issue with new hardware...

Specs? It's a GTX 260 core 216. It's near comparable to the top of the line GTX 280 in performance.

Do you have any proggies running in the background? Have you installed the latest motherboard drivers?
Atomic Rooster is offline   Reply With Quote
Old 12-28-2008, 06:36 PM   #4
Baseband Member
 
Join Date: Dec 2008
Posts: 100
Default Re: Issue with new hardware...

there alll the same? ...im bad with some things (some = a lot)
__________________
Cant find something your looking for? PM me and ill find it
yuki953 is offline   Reply With Quote
Old 12-28-2008, 07:04 PM   #5
In Runtime
 
Verbatim47's Avatar
 
Join Date: Aug 2007
Posts: 279
Default Re: Issue with new hardware...

I dont have hardly anything running in the background, even though that would not be really a problem. I just don't understand what the deal is with it... It is a brand new top of the line card and it runs really really not that great.
__________________
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote
Old 12-28-2008, 07:18 PM   #6
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Issue with new hardware...

is your internet connection bad

and your processor may be bottlenecking
Holysky is offline   Reply With Quote
Old 12-28-2008, 07:23 PM   #7
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Issue with new hardware...

His CPU is not the problem. WoW is not a very hard game to run. Is this the only game you have low FPS in?
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-28-2008, 07:51 PM   #8
In Runtime
 
metin's Avatar
 
Join Date: Oct 2008
Posts: 364
Default Re: Issue with new hardware...

I don't believe he responded to the drivers issue; not just motherboard, but card too?
__________________
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote
Old 12-28-2008, 09:04 PM   #9
Daemon Poster
 
Ronspc's Avatar
 
Join Date: Oct 2008
Posts: 688
Send a message via AIM to Ronspc
Default Re: Issue with new hardware...

What kind of PSU are you using. Are you sure you have enough juice getting to that card?
__________________
Dell motherboard, 2 hard drives 8600GT AMD Athlon

WWW.INSANITECHPC.COM
Ronspc is offline   Reply With Quote
Old 12-28-2008, 09:09 PM   #10
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Issue with new hardware...

i would say you need to fiddle with drivers, the latest drivers arent always the best for performance in some games and with wow being an older game you might get better performance if you install another set of gpu drivers


also what psu are you using
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0