Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2008, 06:08 AM   #1
Baseband Member
 
WiiManDustin's Avatar
 
Join Date: Nov 2007
Posts: 55
Send a message via AIM to WiiManDustin Send a message via MSN to WiiManDustin
Default Issue with Linksys Wireless-N Gigabit Gaming Router

Im stuck at my grandparents for a lil while and they have DSL through PeoplePC and I can't seem to get this router set up right. When I do the automatic connection, I gain wireless ability, but lose the wired connection to my grandparents computer. I've tried everything the Troubleshoot Appendix suggested and a few other things here and there. I have no idea what to try next.
__________________

__________________
Toshiba Satellite X205: Tweaked Windows Vista Home Premium 32 bit; Intel Core 2 Duo: Centrino Duo T5450 @ 1.66GHz; 4GB PC2-5300 DDR2 667MHz SDRAM (2 x 2GB); NVIDIA GeForce 8700M GT 256mb; Dual 5400rpm 120GB HDDs
WiiManDustin is offline   Reply With Quote
Old 04-26-2008, 07:07 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Issue with Linksys Wireless-N Gigabit Gaming Router

is dhcp on?
maybe the ip addresses are conflicting
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0