Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2007, 05:22 PM   #11
Baseband Member
 
Join Date: Sep 2006
Posts: 25
Default Re: Issue I am Having

i have norton anti virus installed...i heard that sucks up a lot of mem...would that be worth uninstalling? a lot of times i disable it anyways but when i do, it doesn't seem like it speeds anything up...but maybe if it was installed completely there would be a difference?
__________________

Siver is offline   Reply With Quote
Old 02-06-2007, 06:36 PM   #12
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Issue I am Having

Quote:
Originally Posted by Siver
i have norton anti virus installed...i heard that sucks up a lot of mem...would that be worth uninstalling? a lot of times i disable it anyways but when i do, it doesn't seem like it speeds anything up...but maybe if it was installed completely there would be a difference?
Uninstall it and install AVG

AVG antivirus
http://www.download.com/AVG-Anti-Vir...g=pop.software


thank me later
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0