Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2004, 11:23 PM   #1
Solid State Member
 
Join Date: Apr 2004
Posts: 7
Question IRQ's Messed Up

ok i need help i have an MSI KT4VL and its supposed to have hardware monitoring. when im in windows or the bios it doesnt work right. and my IRQ's for my Primary IDE and my Floppy controller are messed up
they use the same hting so i duno how to change them. PLZ HELP ME

MSI KT4VL
AMD Duron 1.4GHz -->1.8GHz
board model number 6712
ati Radeon pro 9000 128 mb DDR
256 ddr Ram pc100
maxtor 30 gig HDD
__________________

08neffr is offline   Reply With Quote
Old 04-08-2004, 11:55 PM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Question Re: IRQ's Messed Up

Quote:
Originally Posted by 08neffr
ok i need help i have an MSI KT4VL and its supposed to have hardware monitoring. when im in windows or the bios it doesnt work right. and my IRQ's for my Primary IDE and my Floppy controller are messed up
they use the same hting so i duno how to change them. PLZ HELP ME

MSI KT4VL
AMD Duron 1.4GHz -->1.8GHz
board model number 6712
ati Radeon pro 9000 128 mb DDR
256 ddr Ram pc100
maxtor 30 gig HDD
It appears to me you have been trying to fix things that weren't broke.
What doesn't work right ?
How do you know your irq's are messed up ?
Users have no control over this.
Did it ever work right ?
__________________

bluto is offline   Reply With Quote
Old 04-09-2004, 12:32 AM   #3
Solid State Member
 
Join Date: Apr 2004
Posts: 7
Default

right click my comuputer-->Properties-->Hardware-->Device Manager-->
My standard floppy controller and my primary IDE are questionmarked right click on them and it says assigned to the same IRQ, no it never worked "BRAND SPANKIN NEW" :'(
08neffr is offline   Reply With Quote
Old 04-09-2004, 01:04 AM   #4
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Talking Re: IRQ's Messed Up

Quote:
Originally Posted by 08neffr
right click my comuputer-->Properties-->Hardware-->Device Manager-->
My standard floppy controller and my primary IDE are questionmarked right click on them and it says assigned to the same IRQ, no it never worked "BRAND SPANKIN NEW" :'(
Your hd must work to be here,put in a floppy what happens ?
What does Explore show as drive letters ?
If not,

That the easiest fix there is,
Take it back,get another.
bluto is offline   Reply With Quote
Old 04-09-2004, 05:12 PM   #5
Solid State Member
 
Join Date: Apr 2004
Posts: 7
Default Re: IRQ's Messed Up

Yeah my harddrive works, i think its software,becasu e i jsut flashed the bios wit hthe "newest" abd it still does it, i sisable the primary my floppy coems up with drive A
08neffr is offline   Reply With Quote
Old 04-09-2004, 10:12 PM   #6
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Exclamation Re: IRQ's Messed Up

Quote:
Originally Posted by 08neffr
ok i need help i have an MSI KT4VL and its supposed to have hardware monitoring. when im in windows or the bios it doesnt work right. and my IRQ's for my Primary IDE and my Floppy controller are messed up
they use the same hting so i duno how to change them. PLZ HELP ME

MSI KT4VL
AMD Duron 1.4GHz -->1.8GHz
board model number 6712
ati Radeon pro 9000 128 mb DDR
256 ddr Ram pc100
maxtor 30 gig HDD
What do you mean by "hardware monitoring"?
I think you should do a complete new Windows fdisk/format/install and accept it's plug and play findeings.
Then post anything wrong in Device Manager.
This does not apply to XP
I have Me.
bluto is offline   Reply With Quote
Old 04-10-2004, 04:12 AM   #7
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: IRQ's Messed Up

Very weird. What did the plud and plag detect in the first place?
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-10-2004, 10:23 AM   #8
Solid State Member
 
Join Date: Apr 2004
Posts: 7
Default Re: IRQ's Messed Up

i formatted that partition and installed XPo in the first place, it said this ACPIA motherbaord is compliant or somehitng then i had to disable that. installed a fresh copy. still detectedthat proimary and floppy and com 2 are messed up
,
08neffr is offline   Reply With Quote
Old 04-11-2004, 12:03 AM   #9
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: IRQ's Messed Up

Quote:
Originally Posted by 08neffr
i formatted that partition and installed XPo in the first place, it said this ACPIA motherbaord is compliant or somehitng then i had to disable that. installed a fresh copy. still detectedthat proimary and floppy and com 2 are messed up
,
What exactly doesn't work? Are you posteing from that computer ?
Can you read a floppy disk ? Do you need com 2 ?
it said this ACPIA motherbaord (who is It ?)
compliant is a positive not a negative findeing.

If this is warranted take it back.
bluto is offline   Reply With Quote
Old 04-11-2004, 01:17 PM   #10
Solid State Member
 
Join Date: Apr 2004
Posts: 7
Default Re: IRQ's Messed Up

lol it said it isnt comliant when i disable my Primary IDE the floppy works and the cd's dotn when i disable the floppy my cd'roms w3ork but nto my floppy and my hardware monitoring is bad and when i turn it on it says CPU FAn NOT DETECTED Continue Y, N i have one volcano 10+ anbd then i disabled that stupid thing
__________________

08neffr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0