Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-22-2005, 08:32 AM   #1
Baseband Member
malakian88's Avatar
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default iPod Plugin for WMP?

I am planning on getting an iPod very soon, I'm sick of not being able to carry all my music around lol. I have a massive library of music now and I can't carry a bunch of CD's around lol. My only issue with iPod's is that I have to use iTunes (gag). I'm not a fan of the program. It's just annoying to get my library set up in both programs.

My friend's have told me about a plugin for WinAmp (not a big fan of that either but might considering getting it for this) that allows you to use it to transfer music to the iPod. (which is usually only possible with iTunes). Does anyone know of a plugin for WMP so I could use an iPod with it?

AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 06-22-2005, 11:13 AM   #2
Daemon Poster
rdcmmnst's Avatar
Join Date: Jun 2005
Posts: 914
Default Re: iPod Plugin for WMP?

yeah it's called xplay. I think that's what you want. It's not free but i think that's what you want. Try googling it.

-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-22-2005, 11:22 AM   #3
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: iPod Plugin for WMP?

I would advise not getting an ipod for storing music in that case, as there are better alternatives, but thats up to you

Yeah, what rdcmmnst is saying sounds kewl, though can't you transfer anyway using the standard windows explorer method?... thats mad if you cant! ...hmm.... yeah, its either that or Itunes then...

Creative, I-River players wouldn't have this issue, though Apples, Apple I guess
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0