Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-27-2005, 05:38 PM   #1
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default IP address 0.0.0.0.0.0

Hi everyone

i recently formated my P3 computer and i installed windows XP Pro on it and now when i restart the computer it comes up as windows 98 style 'start bar'(least of my problems) but also i have no internet access i've tried useing different network cards and cables but it won't work. when i go to config it says i have a IP address of 0.0.0.0.0 =(

i don't know wtf is going on but some help would be nice =)
thx
__________________

Weezy is offline   Reply With Quote
Old 01-27-2005, 05:39 PM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: IP address 0.0.0.0.0.0

Are you sure it has that many 0s?
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 01-27-2005, 05:41 PM   #3
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: IP address 0.0.0.0.0.0

can u tell me how to check the IP on the comp that not connected to the net again -.-
Weezy is offline   Reply With Quote
Old 01-27-2005, 05:47 PM   #4
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: IP address 0.0.0.0.0.0

i tihnk you open a command window and then type in ipconfig

Start - Run - CMD then press ok - type in ipconfig in pop up window
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 01-27-2005, 05:50 PM   #5
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: IP address 0.0.0.0.0.0

it just says 'Eternet adapter local area connection 6'


media state.............. media disconnected



i remember i did another way b4 right clicking some stuff
Weezy is offline   Reply With Quote
Old 01-27-2005, 05:53 PM   #6
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: IP address 0.0.0.0.0.0

ipconfig /all it will give u a list of things
IAntDemo is offline   Reply With Quote
Old 01-28-2005, 07:48 AM   #7
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: IP address 0.0.0.0.0.0

hmm that ust brings up a bunch of stuff but not da IP
Weezy is offline   Reply With Quote
Old 01-28-2005, 08:19 AM   #8
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: IP address 0.0.0.0.0.0

http://www.whatismyip.com/
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 01-28-2005, 08:45 AM   #9
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: IP address 0.0.0.0.0.0

try this:
start>settings>network settings
left click on ur lan connection and hit repair. It'll try to reconnect your ip address.
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 01-28-2005, 09:10 AM   #10
Solid State Member
 
Join Date: Jan 2005
Posts: 6
Default Re: IP address 0.0.0.0.0.0

Quote:
Originally Posted by technoman
uhh.. i said my internet won't work on my other comp... how am i gon open that url -.-


Quote:
Originally Posted by d_source
try this:
start>settings>network settings
left click on ur lan connection and hit repair. It'll try to reconnect your ip address.

k i do that and it says
The following steps of repair operation failed:
renew the IP address
Purging the DNS resolver cache
Refreshing all DHCP leases and re-registeringDNS names


and it says the internet is connected but nuttin wn't load up and the IP address is pure 0s
__________________

Weezy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0