Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2006, 07:21 PM   #11
Solid State Member
 
Join Date: Jun 2006
Posts: 17
Default Re: Intresting Problem...

Got it. Reset it and everything is working again. Thanks guys. Is there anything I need to do now? Re-flash anything, etc.?

Thanks again, I really appreciate it
__________________

dwillis77 is offline   Reply With Quote
Old 10-28-2006, 07:27 PM   #12
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Intresting Problem...

Quote:
Originally Posted by dwillis77
Got it. Reset it and everything is working again. Thanks guys. Is there anything I need to do now? Re-flash anything, etc.?

Thanks again, I really appreciate it
Glad it worked. Nothing else to do thats it done
__________________

Raffaz is offline   Reply With Quote
Old 10-28-2006, 08:12 PM   #13
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Intresting Problem...

Quote:
Originally Posted by dwillis77
Got it. Reset it and everything is working again. Thanks guys. Is there anything I need to do now? Re-flash anything, etc.?

Thanks again, I really appreciate it
Sorry that I didn't catch what you were trying to say earlier... Glad you got it working again. If you were overclocking anything through your BIOS, that was cleared. So you'll have to re-overclock it, if you were overclocking it in the first place. Other than that, you're good to go I believe. Once again, congrats on getting it fixed.
__________________

__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0