Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-18-2007, 02:53 PM   #1
Baseband Member
Join Date: Jul 2005
Posts: 81
Default internet problems

Ok I have the Asus m2n sli deluxe edition motherboard. I was on the internet last night (ethernet connection) and the power went out in the entire house due to a lightning storm. Well, I fired up the computer this morning, everything works fine except I can't connect to the internet.

All the other computers in the house are connected to the internet, but why is my ethernet not working? The plug doesn't even flash any lights when I plug in the cord.

Anyone know what happened, or how I can fix it?

AMD Athlon 64 X2 5600+
2GB Mushkin PC2 6400
evga 7800gt 256mb
Asus M2N-SLI deluxe
jnthn205 is offline   Reply With Quote
Old 06-18-2007, 03:19 PM   #2
Golden Master
dude_se's Avatar
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: internet problems

probs fried the network card. is there another one you can try?
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0