Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2006, 02:29 PM   #1
Baseband Member
 
Bosox0123's Avatar
 
Join Date: Jun 2006
Posts: 54
Default Internet Problems...

So I just finished my first build, and windows installed fine, but this morning when I plugged in my etihernet nothing happened. I have tried all the wizards to create a connection but so far I have had no luck. My parents are both are wireless connections for work purposes so we use a router that is in my room. Im not sure how much that would complicate things.


But any help would be great!
__________________

Bosox0123 is offline   Reply With Quote
Old 12-23-2006, 02:34 PM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Internet Problems...

well, since you built your computer your Network card may not be installed right.
When you plug in a ethy cable the lights on the card goes on. If your internet works for your parents it should work for you without fault right away.
I dont know if your parents know this but a wired connection is 89 mb/s faster than wireless (on average).
__________________

Captain Pooka is offline   Reply With Quote
Old 12-23-2006, 02:46 PM   #3
Baseband Member
 
Bosox0123's Avatar
 
Join Date: Jun 2006
Posts: 54
Default Re: Internet Problems...

Well I look at the back of the computer and the mobo reconizes the ethernet cable in the back and a light flickers, but other then that it shows no life of an internet connection.
Bosox0123 is offline   Reply With Quote
Old 12-23-2006, 02:53 PM   #4
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Internet Problems...

im on my gfs laptop right now, let me try some things and ill give you some suggestions..

alright, off the top of my head,

try running the network set up wizard, and join the same workgroup as your parents.

If you have a crossover cable handy, (if your parents have a laptop) Try hooking the cable between the 2 and see if you get a connection then.
Captain Pooka is offline   Reply With Quote
Old 12-23-2006, 02:58 PM   #5
Baseband Member
 
Bosox0123's Avatar
 
Join Date: Jun 2006
Posts: 54
Default Re: Internet Problems...

Haha, I am kind of new with this setting up network things, is there a way, you can give me step by step help?
Bosox0123 is offline   Reply With Quote
Old 12-23-2006, 03:00 PM   #6
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Internet Problems...

sure, let me refresh my memory right fast
Captain Pooka is offline   Reply With Quote
Old 12-23-2006, 03:01 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Internet Problems...

Have you got the drivers installed for the network card? Have a look in device manager and confirm this?
Raffaz is offline   Reply With Quote
Old 12-23-2006, 03:09 PM   #8
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Internet Problems...

My Network Places >

Network Setup Wizard>

next>

next>

(you might want to ckeck the box that says Ignore disconnected network hardware.. if your NIC isn't working, but it is.) click the one thats there Next>

Click view example on both, I think it will probably be the second one or other for you - Next>

Put your name computer and then make up a computer name next>

Next
(we will worry about workgroup later)>

you can turn on printer sharing if you like-Next>

Next (it will creat the network)and just finish choice.. finish> restart
Captain Pooka is offline   Reply With Quote
Old 12-23-2006, 03:12 PM   #9
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Internet Problems...

ok, now right click your moms computer
(her My Computer) go to properties>Computer name and see what work group shes on, then go to your computer sdo the same thing and chage your workgroup to hers>restart

I thought you did have your drivers installed
Right click my comp> properties>hardware>Device Manager>Network Adapters

Update all those if you already have them.
Captain Pooka is offline   Reply With Quote
Old 12-23-2006, 03:13 PM   #10
Baseband Member
 
Bosox0123's Avatar
 
Join Date: Jun 2006
Posts: 54
Default Re: Internet Problems...

All I have for options at the network place screen is: Add Network Place, View Network Connections, Setup home or small office, Set Up Wireless, view workgroup computers, show icons.



Am I missing some sort of hardware?
__________________

Bosox0123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0