Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2006, 12:13 AM   #1
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default internet problems

hey guys, my friend needs a little help. he needs some help because i'm not that great with networking stuff.

his computer will not connect to the internet at all. he has an HP Pavilion a1203w.

this is what i have done and failed at each attempt for it to connect.

i reinstalled the drivers for ethernet, directly connected the ethernet cable from the computer to the jack,(excluding the router showing that the router wasn't the problem) and i witched the 2 ethernet cables around proving that both weren't bad.

now heres the weird thing. the router has another ethernet cable running into his sisters room and she is able to get online but he isn't. the computer reconizes that there is a connection trying to be made because an icon pops up saying that, there is "limited or no connectivity."

any ideas on what to do? thanks.
__________________

Ronco Rox is offline   Reply With Quote
Old 10-07-2006, 12:23 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: internet problems

The router is not assigning that computer an IP address. Log into the router and make sure it's setup for DHCP, and for more than one computer. Depends on the router for the admin username and password. If it is a cable modem, anytime you go directly to the modem from the PC, after removing the cable from the router, you should power cycle each- modem first, then router. This should give you a direct connection to the Internet. Hope this helps.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 10-07-2006, 12:29 AM   #3
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: internet problems

oh btw i forgot to add this in.

when i went to the device manager, there was an exclamation point next to the SCIS/RAID Host Controller or something like that. could this have anything to do with it?

i googled it and i found a post on a forum saying it was when you install a scanner, which my friend just has.
Ronco Rox is offline   Reply With Quote
Old 10-07-2006, 12:35 AM   #4
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: internet problems

That wouldn't have anything to do with not getting on the Internet.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 10-07-2006, 10:23 AM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: internet problems

Quote:
Originally Posted by Ronco Rox
oh btw i forgot to add this in.

when i went to the device manager, there was an exclamation point next to the SCIS/RAID Host Controller or something like that. could this have anything to do with it?
the exclamation point in devise manager is saying that there is a hardware error or a driver's error. a hardware error meaning it can't detect it, or a corrupt driver error.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0