Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-14-2010, 12:44 PM   #21
JogaBonito1502's Avatar
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Internet problem

When you run ipconfig -all, the router address will be the default gateway address. The log-in information, if not changed, is usually like:

Username: "Admin"
Password: "password", "1234", or "0000".

Like stated above, some can be found on the bottom of the router. You can look up a manual for your router online, and in there you should be able to find the stock username and password.

JogaBonito1502 is offline   Reply With Quote
Old 07-15-2010, 12:15 AM   #22
In Runtime
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Internet problem

Most of the time its just User: admin Pass: admin

Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 07-16-2010, 08:03 AM   #23
Solid State Member
Join Date: Aug 2008
Posts: 17
Default Re: Internet problem

wayyyyyy my internet works when connected with an ethernet cable

i'm just going to keep it this way ha.

thanks for helping all
Azzafed is offline   Reply With Quote
Old 07-16-2010, 12:43 PM   #24
In Runtime
Sporego's Avatar
Join Date: Jun 2010
Posts: 263
Default Re: Internet problem

Originally Posted by desmond5986 View Post
I have one of the friend having the same issue since 2 weeks ago, she is using wireless router in her house and total 4 laptops are connected to the router and the router is using WEP security.

3 of the other laptops are still able to connect to the router except my friend one, she even borrow a USB wireless adapter from me and install it to the laptop and result still the same which is limited or no connectivity. But when she brought the laptop to my house and library , the laptop works fine. Is this the driver problems or what ?

Thanks and any help will be appreciated.
modem has bad drivers or no more bandwith
Sporego is offline   Reply With Quote
Old 07-16-2010, 03:40 PM   #25
Join Date: Jun 2010
Posts: 504
Default Re: Internet problem

Could be wireless driver.

gmcrepair is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0