Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2009, 06:09 PM   #1
Solid State Member
 
Join Date: May 2009
Posts: 19
Default Internet problem.

My internet has been getting screwy lately. It is working wirelessly but not wired. In device manager, when I click on the ethernet cable and look at the properties, the device status says "this device cannot start. (code 10)"

Here is a picture of the properties


When i play games on my computer like team fortress 2, everything gets all choppy and i jump all over the place. Its not the fact that my computer cant handle the game. Before the internet problems, it was running fine.

If anyone knows a way to fix this problem, or if im just screwed, let me know. If more information is needed, tell me.
__________________

teddochi is offline   Reply With Quote
Old 07-19-2009, 06:11 PM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Internet problem.

Have you tried reinstalling the drivers for the ethernet card?
__________________

berry120 is offline   Reply With Quote
Old 07-19-2009, 06:16 PM   #3
Solid State Member
 
Join Date: May 2009
Posts: 19
Default Re: Internet problem.

Ill give that a try.

how do you reinstall it after you uninstall it?
teddochi is offline   Reply With Quote
Old 07-20-2009, 12:06 PM   #4
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default Re: Internet problem.

What brand is your computer? If you have a drivers CD that came with you computer, reinstall it by using the CD and looking for the realtek installation. If not, go to the manufacture's website, put in your model number or serial, then install the latest version for you network card.
__________________
HP Pavilion dv5-1015nr Entertainment Notebook PC/Windows 7 Ultimate Beta/Intel Core 2 Duo @ 2.00GHz/4 Gig RAM/Nvidia GeForce 9200M GS/320 Gig HDD
Stiffler1470 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0