Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2006, 05:18 PM   #1
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default internet login problem!

hey guys, recently i've been on the net, and all of a sudden it started disconnecting me randomly. When i log on to the internet, it takes like 10 seconds extra on the CONNECTING THROUGH PPPOE message.. and like triple the time on verifying username and password and the registering to network etc.

i called my ISP first of course, and they give me bullsh!t suggestions like, is ur modem connected? NO SH!T sherlock. the isp guys dont know sh!t. i know it's something to do with on their end. anyone ever run into the same problems?

i know i should probably post this on networking but less people go there, anyway, thanks in advance.
__________________

__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Old 04-24-2006, 05:23 PM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: internet login problem!

Scan for virus's, thats all I can think of, spyware maybe.

Have you recently removed any?
__________________

joxley1990 is offline   Reply With Quote
Old 04-24-2006, 05:24 PM   #3
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: internet login problem!

Dunno, could be peak times for your isp. I'm guessing you have dial up since you say you have to put your username and password. If you're fed up with your isp, it might just be time to switch. There are tons of good dial-up isps, as well as decent dsl and cable internet providers. I have Verizon Dsl, and only pay 16 bucks a month after tax.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 04-24-2006, 05:26 PM   #4
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default Re: internet login problem!

i did scan viruses, (i KNOW for sure it isnt viruses) and yes i do have DSL

i did manage to get another isp level 2 guy on the phone, and he's telling me it' ssomething to do with their servers CLOGGING up with my information or something. and that some figures are over 90% and thats whats making it go over the edge.. he said the figures should be under 90% or it will keep on doing that.. anyone knwo?
__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Old 04-24-2006, 06:13 PM   #5
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: internet login problem!

What kind of modem is it?? Chances are thats the problem, the modem has taken or is taking a shit. I would call them up and request a new one.
__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 04-24-2006, 07:29 PM   #6
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default Re: internet login problem!

yeah it's a regular dsl modem, had it for 3 years, probably outdated and pooped.
__________________

__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0