Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2006, 03:15 AM   #1
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default internet keeps disconnecting...

Hey guys, recently my internet has been disconnecting like crazy and when i go to look at my router the light for full conectivity isnt on but for the other computers in my house it is. I just checked my device manager and it says i have no ethernet controller, is that the problem?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 12-29-2006, 11:25 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: internet keeps disconnecting...

Is it wireless or not? You can get the Ethernet controllers off of the utility CD that came with your DFI motherboard. I would check further in Network Connections (Control Panel) and double check there for connectivity issues. See if you're getting an IP address, Gateway.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-29-2006, 01:43 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: internet keeps disconnecting...

Check your device manager, see if its ok there
Raffaz is offline   Reply With Quote
Old 12-29-2006, 03:26 PM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: internet keeps disconnecting...

After speaking with my ISP and my router manufacturer (linksys) they both told me my router has failed somehow and that i need to buy a new one, i tried reinstalling the ethernet drivers for my motherboard a few times and the full connectivity light on the router came back on but im still disconnecting. Is it possible for a router to just fail? How is that possible? I read a couple of reviews for my router and some ppl said it failed after about 1 year - a year and half which is about the time ive had it.

(It is a wired router by the way)
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0