Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2006, 10:39 PM   #1
Solid State Member
 
Join Date: Aug 2006
Posts: 10
Default Internet Information Server 4.0 not found!!

this pops up when i try to install my ipod to my computer and this stops the installation process. any suggestions?
__________________

manofsteel319 is offline   Reply With Quote
Old 08-03-2006, 10:51 PM   #2
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Internet Information Server 4.0 not found!!

This seems like a windows problem, did you try your windows updates to see if there is any new ones.
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 08-03-2006, 11:00 PM   #3
Solid State Member
 
Join Date: Aug 2006
Posts: 10
Default Re: Internet Information Server 4.0 not found!!

im updated...
manofsteel319 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0