Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-18-2009, 09:16 PM   #31
In Runtime
Join Date: Nov 2008
Posts: 126
Default Re: Internet Explorer Problem

Originally Posted by Dignity View Post
not sure what your talking about
Double click the 24hr clock on the bottom right hand corner to change the time and date to the correct settings (if you havent already).

Intel i7 920 @ 4.0GHz - Thermalright Ultra 120 eXtreme 1366 - GIGABYTE EX58-DS4 - Corsair Dominator 6GB DDR3 1600 - Antec 1200 case - Zalman 850W PSU - Sapphire 4850 - Samsung Spinpoint F1 1TB - Edimax nMAX wireless - Windows 7 64
JJCG is offline   Reply With Quote
Old 01-18-2009, 09:16 PM   #32
Daemon Poster
netBooger's Avatar
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Internet Explorer Problem

I am assuming you have XP.

Try this first.

Do this in order;

Open command prompt and execute these;

netsh int ip reset reset.log

netsh firewall reset

netsh winsock reset

Then reboot the machine.


You can try this program.


|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0