Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2005, 09:42 PM   #1
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Question internet explorer picture problems

whenever on the internet with explorer, pictures don't load up, they only show a red X, i have to tell it to show the picture to see it, how can i make it load up on it's own?
__________________

__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 05-04-2005, 10:13 PM   #2
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: internet explorer picture problems

go to internet options, then click the Advanced tab, scroll down about mid-way and under Multimedia, there should be a check mark beside Show Pictures.
Or you can just click restore defaults.
Hope this works, if not you should just get Firefox
__________________

wiktorek01 is offline   Reply With Quote
Old 05-04-2005, 10:57 PM   #3
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: internet explorer picture problems

Also you can go into Internet Options and try deleting all internet files and cookies.
__________________
www.treasuretrooper.com/72560
Check it out, legit cash just from surveys.
Mental Liberator is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0