Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2004, 09:32 AM   #1
Solid State Member
 
Northerner's Avatar
 
Join Date: Apr 2004
Posts: 10
Default Internet Explorer on a go slow

For some unknown reason IE (Ver 6.0.29) now takes AGES to start up.When it eventually starts ( after about 60 secs), pages load quickly but when I click on the Address Bar, I get an egg timer for about 90 secs. I recently updated to XP Service Pack 2 but i'm almost certain that IE ran OK after the update for a couple of days. I am also running Photoshop Elements 2.0 and that too now takes an eterrnity to fire up. Norton Antivirus is installed and reports no viruses.

Added to this I am now getting a warning that DEP has shut down the Generic Host Process but I don't really understand what it's telling me because when I click to close it just pops back up again and wants to send an Error Report to microsoft.

Any ideas what's happening - thanks
__________________

Northerner is offline   Reply With Quote
Old 10-03-2004, 10:03 AM   #2
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Internet Explorer on a go slow

Its could be spyware get spybot search and destroy or Adaware from www.download.com
__________________

Dynamix is offline   Reply With Quote
Old 10-03-2004, 01:49 PM   #3
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Internet Explorer on a go slow

defrag your hard drive and see if that helps. Also make sure you only have a few startup items. and very few background tasks running.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 10-03-2004, 05:07 PM   #4
In Runtime
 
Join Date: Aug 2004
Posts: 214
Default

Quote:
Also make sure you only have a few startup items. and very few background tasks running.
brother I could not agree more with you. I see a lot of people with a gazillion of those icons in the taskbar and wonder why their computer runs like a pinto.
serpentracer is offline   Reply With Quote
Old 10-04-2004, 04:48 AM   #5
Solid State Member
 
Northerner's Avatar
 
Join Date: Apr 2004
Posts: 10
Default

Thanks to everybody for their suggestions, but the problem lay elsewhere. I just bought and installed an HP PSC 2510 multifunction printer, scanner, fax etc. It's a wireless network printer and setting up the software ain't that easy!. Completely uninstalled and started from scratch using a slightly different approach and everything's back to normal

thanks again all
Northerner is offline   Reply With Quote
Old 10-04-2004, 04:55 AM   #6
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: Internet Explorer on a go slow

thank you HP for that one!!!

hehehehe.
athlon64fx is offline   Reply With Quote
Old 10-04-2004, 11:47 PM   #7
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Internet Explorer on a go slow

sorry i'm late on the subject, but you can also turn off the error reporting by doing this:

start/right click my computer-properties/advanced tab-error reporting/ put a check in the box that says disable error reporting.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0