Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2007, 12:10 AM   #1
Baseband Member
 
Join Date: Feb 2007
Posts: 95
Default Internet Explorer error?

I am getting alot of internet explorer errors lately. I use to get none. Its very annoying so if anyone knows how to fix the error can you help me out? Here is a pic of what i see.

__________________

osok24 is offline   Reply With Quote
Old 04-03-2007, 05:39 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Internet Explorer error?

Is it IE7? Ive had numerous problems with that, to get it working i had to disable the Yahoo plugins, also u might want to disable the Tabs feature. If it isnt ie7 then im not too sure
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 04-03-2007, 05:53 PM   #3
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Internet Explorer error?

Ive had a few of those latley but im not to worried, ive noticed it seems to happen when thers an update installing or downloading, so it could be a driver or exe file clashing with internet exsplorer but i rearly dont know, im keeping an eye on it for now.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-03-2007, 11:46 PM   #4
Baseband Member
 
Join Date: Feb 2007
Posts: 95
Default Re: Internet Explorer error?

Quote:
Originally Posted by Anubis1980
Is it IE7? Ive had numerous problems with that, to get it working i had to disable the Yahoo plugins, also u might want to disable the Tabs feature. If it isnt ie7 then im not too sure

yeah its IE7. i didnt really have a problem with it till recently. i didnt do anything major with the settings at all. how do i disable these features?
osok24 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0